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Q: WHICH ONE OF THE MEMORY CARD SLOTS SHOULD I USE, THE INTERNAL MEMORY CARD 
SLOT OR THE EXTERNAL MEMORY CARD SLOT? 
 
A: There is no mechanical difference between the two memory card slots. Both slots support the same 
memory card formats and sizes. 
 
Only the internal memory card can be used as a virtual memory. 
 
Do the following to set up the virtual memory: 
Tap Applications icon, select Tools > Control panel > Memory. Open the Virtual page, and select 
Extend virtual memory. 
 
Heavy usage of the extended virtual memory may affect the durability of the memory card.  
 
Important: Do not remove the memory card in the middle of an operation when the card is being 
accessed. Removing the card in the middle of an operation may damage the memory card as well as the 
device, and data stored on the card may be corrupted. 
 
 
Q: CAN I REMOVE THE INTERNAL MEMORY CARD SAFELY WHEN THE DEVICE IS SWITCHED 
ON? 
 
A: Yes you can. The internal memory card is disabled when you remove the back cover of the Nokia 
N800 Internet Tablet. 
 
Important! Do not remove the memory card in the middle of an operation when the card is being 
accessed. Removing the card in the middle of an operation may damage the memory card as well as the 
device, and data stored on the card may be corrupted. 
 
 
Q: I GOT AN ERROR MESSAGE ABOUT EXPIRED SSL CERTIFICATE WHEN SETTING PRESENCE 
STATUS ON. WHAT SHOULD I DO? 
 
A: This may happen when the date and time settings do not match with the clock settings on the presence 
server. Check the date and time settings on your Nokia N800 Internet Tablet by doing the following: 
 
Tap Applications icon, select Tools > Control panel > Date and time 
 
Q: CAN I TAKE VIDEO AND STILL PICTURES WITH MY NOKIA N800 INTERNET TABLET? 
 
A: Nokia N800 with OS 2007 edition does not support taking video or still pictures. The integrated web 
camera is only for internet video calls. 
 
You can check if there is 3rd party software available at http://maemo.org/applications/ website. 
 
Important! If the software is not obtained from Nokia, Nokia is unable to guarantee that the software 
will not harm your device and installation will be at your own risk.  
 
 
Q: WHICH CERTIFICATION FORMATS DOES THE NOKIA N800 INTERNET TABLET SUPPORT? 
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A: The Nokia N800 supports X.509 v3 and X.509 v3 certificates with S/MIME extensions. Certificates 
need to be stored in .DER and .PEM formats. 
 
On the level of software Application Programming Interface (API) Nokia N800 delivers all OpenSSL 
capabilities. 
 
 
Q: ARE APPLICATIONS FOR INTERNET TABLET OS 2006 EDITION COMPATIBLE WITH 
INTERNET TABLET OS 2007 EDITION? 
 
A: No. Applications which are developed for OS 2006 edition are not compatible with OS 2007 edition. 
 
 
Q: THE TOUCH SCREEN OF THE DEVICE RESPONDS INACCURATELY. WHAT CAN I DO ABOUT 
IT? 
 
A: Try to calibrate the touch screen if it feels inaccurate. 
 
To calibrate the touch screen, select Home > Tools > Screen calibration, and follow the instructions on 
the screen. 
 
Q: I GOT THE MESSAGE "CONNECTED VIA LOCAL IP ADDRESS" WHEN CONNECTING TO A 
WLAN ACCESS POINT. WHAT DOES THIS MEAN? 
 
A: This means that the Nokia N800 did not receive an IP address from the WLAN access point. Usually 
this happens when the signal strength of the WLAN network is too weak.  
Try the following to solve this problem: 

- Create a WLAN connection without any security settings first. 
- If the signal strength is weak, go closer to WLAN access point to get better signal strength. 

- Try to create a connection with some other device that supports wireless LAN if possible. 

- Reset the WLAN access point and try again. 

- Check that the DHCP (Dynamic Host Configuration Protocol) is activated in the WLAN access 
point. 

- If there are many WLAN access points around your own WLAN access point, set your own 
WLAN access point to use a different wireless channel. 

- If you are using a public WLAN access point, it is possible that all IP addresses are in use. Try 
again later. 

 
Q: I CREATED A NEW CONTACT AND THERE IS A BLUE BALL WITH QUESTION MARK BESIDE 
THIS CONTACT. WHAT DOES THIS MEAN? 
 
A: When you add new contacts to the address book, the new contacts get an authorization request 
automatically. When there is a blue ball with question mark besides a new contact it means that the new 
contact has not accepted or declined the authorization request yet. By accepting the authorization request 
the new contacts allow you to monitor their presence status. 
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When you remove a contact from the address book, the authorization is also removed. 
 
 
Q: HOW DO I CHANGE THE CONTACT’S DEFAULT PICTURE? 
 
A: Do the following: 
1) Tap Applications icon and select Contact > Contacts. 
2) Select the desired contact whose default picture you want to change, and tap twice the name of the 
contact. 
3) In the Contact dialog, tap >> icon and select Edit…  
4) Tap the default picture to change it 
5) Select the desired image and tap Select > OK.  
 
Q: CAN I UPDATE THE SOFTWARE ON MY NOKIA N800 INTERNET TABLET? 
 
A: Yes, you can do it by using the Nokia Internet Tablet Software Update Wizard. 
 
You will find the latest version of the wizard at www.nokia.com/N800/support website. 
 
Q: I INSERTED A MEMORY CARD TO THE INTERNAL MEMORY CARD SLOT BUT THE DEVICE 
CANNOT FIND IT. 
 
A: You need to place the back cover on the Nokia N800 Internet Tablet and press it into place to enable 
the memory card in the internal memory card slot. 
 
Removing the back cover of the Nokia N800 will disable the internal memory card, and you can remove 
it when the device is on. 
 
 
Q: I GOT “UNABLE TO REFRESH LIST.” ERROR MESSAGE WHEN REFRESHING THE 
APPLICATION LIST. WHAT SHOULD I DO? 
 
A: This means that some application catalogs have a wrong value in Catalog name, Web address, 
Distribution, or Components section. Check these details from the catalog owner. 
 
You can also check from the log file in Application Manager, which Catalog is causing problems. 
Select Application manager > Tools > Log…. 
 
Example from a log file: 
 
W: GPG error: http://maemo-hackers.org mistral Release: The following signatures couldn't be verified 
because the public key is not available: NO_PUBKEY 3A312B21B9E81572 
E: Failed to fetch http://repositoryy.maemo.org/extras/dists/mistral/Release.gpg Could not resolve 
'repositoryy.maemo.org' 
 
Letters in the beginning of the rows mean the following: 
W = Warning: Catalog is working partly, and this may not need further actions. 
E = Error: Major problem with the catalog. Check the catalog details from the catalog owner. 
 
In this example I needed to check if the link was correct 
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E: Failed to fetch http://repositor.maemo.org/extras/dists/mistral/Release.gpg Could not resolve 
'repositor.maemo.org' 
 
When I changed this link to http://repository.maemo.org/extras in Application manager > Tools > 
Application catalog… the problem was solved. 
 

Q: HOW DO I SET UP MY GMAIL ACCOUNT IN THE E-MAIL CLIENT OF THE NOKIA N800 
INTERNET TABLET? 

A: The following instructions show you how to set up an e-mail account in the e-mail client: 

With Gmail you must first log in to http://www.gmail.com to enable POP download in the settings.  
 
Do the following: 
Log in to Gmail by using your account. In the Gmail main view, select Settings > Forwarding and POP 
> Enable POP for all mail or Enable POP for mail that arrives from now on > Save changes. 
 
 
In the Home view, tap the Contacts icon and select View inbox. 
If you are creating your first mailbox, the setup wizard opens and asks if you want to define an e-mail 
account. Select OK. 
 
(If you want to create another mailbox, go to E-mail - Inbox > Accounts > New account... and continue 
with the next step). 
 
Select Next to start the account setup. 
 
In the Account setup 1/4, define the following settings:  
 Account name: Your user name,including the domain name (for example, dina.hutton@gmail.com ) 
 Account type: POP3 
 Tap Next. 
 
In the Account setup 2/4, define the following settings: 
Name: Your user name (as you want it to be shown in the sender field, for example, "Dina Hutton") 
User name: Your user name (for example, dina.hutton@gmail.com) 
Password: Your password (for example, a1b2c3)   
E-mail address: Your e-mail address (for example, dina.hutton@gmail.com) 
Tap Next. 
 
In the Account setup 3/4, define the following settings: 
Incoming server (POP3): pop.gmail.com 
Outgoing server (SMTP): smtp.gmail.com 
 Leave Use connection-specific SMTP servers unchecked. 
 Tap Next. 
 
In the Account setup 4/4, tap Advanced for further settings. 
In the Incoming view, you must define the following settings: 
Security: SSL (POP3S) 
Incoming e-mail port: 995 
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In the Outgoing view, you must define following settings: 
SMTP authentication: Login 
User name: Your user name  (for example, dina.hutton@gmail.com) 
Password: your password (for example, a1b2c3) 
Security: SSL 
Outgoing e-mail port: 465 or 587 
Tap OK to save the settings. 
 
Tap Finish. Your mailbox has now been created. 
 
Q: DISPLAY LOOKS SCRATCHED, IS THIS NORMAL?  

A: Check that you have removed plastic display protecting foil. 

Regularly clean the touch screen by wiping the screen gently with a dry, soft cloth. 

 
Q: HOW DO I ACTIVATE THE GPS DEVICE?  

A: Open the main menu (top of the screen) from the Navicore Personal 2007 application by pressing 
Menu key. Choose "Activate GPS" and select LD-3W. The default pin code is "0000".  

When GPS is connected for the first time, it takes a couple of minutes to get the GPS fix. Activation 
needs to be performed only once. 

 
Q: HOW DO I INSTALL THE NAVICORE PERSONAL 2007 APPLICATION?  

A: Insert the memory card into your Nokia N800 Internet Tablet, tap Application menu > File manager 
> Memory card and tap twice file "navicore_n800_armel". Select OK to proceed with the installation 
and follow the instructions on the display. 
 
While activating the application, your Nokia N800 must be connected to the Internet.  

 
Q: WHICH SOFTWARE VERSION IS NEEDED FOR NOKIA N800 INTERNET TABLET BEFORE 
INSTALLING NAVICORE PERSONAL 2007 APPLICATION?  

A: You must have Internet Tablet OS 2007 edition v. 3.2007.10-7 or newer.  

To check the version number of the current software on your device, tap on the Application menu, and 
select Tools > Control panel > About product. For Nokia N800 software update, please visit 
www.nokia.com/N800/support  -> Software update. 

 
Q: HOW DO I GET SUPPORT FOR NAVIGATION KIT FOR NOKIA N800 INTERNET TABLET?  
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A: If you need support for 
-installation & setup of Navicore Personal 2007 application 
-Navicore Personal 2007 license 
-Navicore Personal 2007 application 
-maps 
please visit www.navicoretech.com/Consumer/Support  

If you need support for 
-Nokia N800 Internet Tablet 
-Nokia Wireless GPS Module LD-3W 
-Mini-SD Nokia Memory Card 
-Nokia Car Holder HH-12 with CR-86 
-Nokia Car Charger DC-4 
please visit www.nokia.com/support 

 
Q: I HAVE PROBLEMS GETTING CONNECTION BETWEEN MY NOKIA N800 INTERNET TABLET 
AND NOKIA INTERNET TABLET SOFTWARE UPDATE WIZARD USING DKE-2 CABLE.  

A: Make sure that you use a genuine Nokia-manufactured cable and the Nokia Connectivity Cable Driver 
is properly installed: 
-Check from Control Panel -> Add or Remove Programs that the Nokia Connectivity Cable Driver is 
installed. 
-Check from Control Panel -> System -> Hardware -> Device Manager that no question marks or 
exclamation marks are visible when Nokia N800 is connected to PC according to the wizard instructions 
(connect Nokia N800 to PC with DKE-2 cable, press and hold home key and switch on the device. 
Release the home key when a USB logo appears in the upper right corner of the display). If the driver is 
not installed successfully, disconnect the Nokia N800 from the PC, uninstall Nokia Internet Tablet 
Software Update Wizard and Nokia Connectivity Cable Driver. Reinstall the Nokia Internet Tablet 
Software Update Wizard. 

NOTICE: It is not recommended to connect the cable to the PC via a USB hub or docking station. 
Connect the cable directly to the PC's internal USB port.  

 
Q: CAN I UPGRADE TO OS 2007 ON MY NOKIA 770 INTERNET TABLET?  

A: The Internet Tablet OS 2007 operating system cannot be loaded and is not supported on the Nokia 770 
Internet Tablet.  

Note: Applications which are developed for OS 2006 edition are not compatible with OS 2007 edition. 
The Nokia N800 Internet Tablet only supports applications that are designed for OS 2007 edition. 

 
Q: DOES N800 SUPPORT SD MEMORY CARDS WHICH HAVE MECHANICAL SWITCH FOR 
WRITE-PROTECT FEATURE?  

A: The Nokia N800 Internet Tablet does not support the write-protect and read-only features of SD 
memory cards.  
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Q: HOW DO I USE THE FULL SCREEN FINGER KEYBOARD?  

A: There are two ways to begin text input with the finger keyboard: 
- Tap the text input field with your fingers or  
- Tap the text input field and then center of the scroll key.  

The finger keyboard opens in the full screen mode. The finger keyboard displays buttons and functions 
similar to the other text input methods; however, not all of the special characters are available. 

To close the finger keyboard, tap arrow down icon in the upper right corner of the keyboard. 

To change the finger keyboard settings, tap Applications icon, and select Tools > Control panel > Text 
input settings > Thumb board. 

When using the finger keyboard, use only clean hands and regularly clean the touch screen by wiping the 
screen gently with a dry, soft cloth. 

 
Q: HOW DO I CREATE A GOOGLE TALK ACCOUNT?  

A: To create a new Google Talk account, you need an active internet connection, because you register the 
new account online. 

Do the following to get google talk account: 
Tap Applications, and select Tools > Control panel > Accounts > New. 
 
To complete and save the account settings, define the following: 
1. Account setup: Welcome-Tap Next to begin the account setup. 
2. Account setup: Service-Select Google Talk and tap Next. 
3. Account setup: Select-You are asked to confirm whether you want to start using an existing Google 
Talk account with this device, or create a new account. Select create a new Google Talk account, tap Next 
to open a web page where a new Google Talk account can be created. After you have successfully created 
the new account, return to the wizard. 
4. Account setup: User name, define the following user settings: 
User name-Enter the user name for the account. If you are defining a Google Talk user name, enter the 
full 
user name (everything before @gmail.com). 
Password-Enter a password for the account. 

To define the advanced settings for the selected account, tap Advanced. All accounts do not necessarily 
have advanced settings. For more information, see the device help. 

To save the account settings, tap Finish. 

To edit the settings of an account, set your presence status to Off, select the account, and tap Edit. To 
delete an account, select the account, and tap Delete. 

 
Q: HOW DO I ADD RSS FEED?  
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A: To subscribe to a news feed, do the following: 

1. In the web browser, search for a link labeled XML or RSS and tap the link. Alternatively, use the 
context sensitive menu to copy the address of the link. Hold the stylus down on the link for a second, and 
select Copy link location. 

2. Open RSS feed reader. Tap Applications, and select RSS feed reader. In RSS feed reader, tap RSS 
feed reader > Feed > Add... and paste the address of the news feed to the Add feed dialog. 

 
Q: HOW DO I ADD INTERNET RADIO CHANNELS?  

A: There are two ways to add a radio channel to the list from the web browser, depending on the format 
of the stream. 

1. In the web browser, search for the desired radio channel stream, hold the stylus down on the link for a 
second, and use the context sensitive menu. 

Select the Add link to media library... menu item if it is on the menu. The radio channel is added to the 
list of radio channels in the media library. If the Add link to media library... menu item is not provided, 
select Copy link location. 

2. In Media player, select Media player > Tools > Add media stream to library... Tap the web address 
field, paste the link of the radio channel stream, and tap OK.  

To listen to a radio channel, select Media player > Library > Internet radio and the desired channel 
from the list, and tap Play 

The internet radio supports MP3 file format, and ASX, M3U, PLS, RAM, RPM, WAX, and WPL 
playlists. Internet radio does not necessarily support all features of a file format or all the variations of file 
formats. 

 
Q: WHERE CAN I FIND INSTRUCTIONS ON DEVELOPING APPLICATIONS FOR MY NOKIA N800 
INTERNET TABLET?  

A: You can find instructions, tools and tutorials on developing applications for your Nokia N800 at 
http://www.maemo.org website.  

Maemo is a development platform for creating applications for your device. On the Maemo website, you 
can find the following information, for example: 

- What is inside the Maemo platform. 
- How to install and use the Maemo SDK. 
- How to write Maemo GUI applications. 
- How to write Internet connected applications with the Maemo platform. 
- How to deploy the applications into devices powered by Maemo. 
- How to proceed after the tutorial to become a master of Maemo. 

 
Q: DOES MY NOKIA N800 INTERNET TABLET SUPPORT JAVA?  
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A: No. The Nokia N800 does not support Java. Your device supports web pages that use Javascript 
version 1.5.  

 
Q: IS IT POSSIBLE TO USE A BLUETOOTH HEADSET WITH MY NOKIA N800 INTERNET TABLET?  

A: No you cannot use a Bluetooth headset with your device. Nokia N800 does not support the Bluetooth 
audio Hands-Free Profile (HFP) or Bluetooth headset profile.  

 
Q: CAN I VIEW PDF DOCUMENTS CREATED WITH ADOBE ACROBAT 5.0 AND 6.0 ON MY NOKIA 
DEVICE?  

A: You should be able to open documents created with Adobe Acrobat 5.0 and Adobe Acrobat 6.0 on 
your Nokia N800 Internet Tablet. However, if a document, created with Adobe Acrobat 6.0, uses some 
special features these may not be displayed correctly. 

 
Q: HOW CAN I TRANSFER FILES FROM MY NOKIA N800 INTERNET TABLET TO A COMPATIBLE 
MOBILE PHONE?  

A: You can transfer files from your Nokia N800 to your mobile phone by using either a compatible 
memory card or a wireless Bluetooth connection 

Memory card: 
Insert the memory card in your device properly. To move or copy files from your device to the memory 
card, use the File manager application. 

Do the following: 
1. Open the File manager application. 
2. Select the files you want to copy.  
    - To select a single file, tap it once with the stylus.  
    - To select all files from the same directory, select File manager > Edit > Select > Mark all.  
3. When you have selected the file(s), select File manager > Edit > Copy. 
4. Select your memory card from the File manager and browse to the directory where you want to place 
the file(s). 
5. Select File manager > Edit > Paste, and the copying starts.  
6. After the files have been copied to the memory card, close the File manager application and remove the 
memory card from your device.  
7. Insert the card into your mobile phone. For more information on how to open the files using your 
phone, see the user guide of your phone. 

Bluetooth connection: 
Before you can open a wireless Bluetooth connection, you must pair your compatible mobile phone with 
your Nokia N800. To move or copy files from your device to your mobile phone use the File manager 
application.  

Do the following: 
1. Select the files to be copied as instructed above. 
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2. Select the paired mobile phone from the list in the File manager. 
3. Paste the files to the desired directory in the mobile phone. 

Note: Your mobile phone must support the Bluetooth File Transfer Profile (FTP) and the simultaneous 
usage of multiple Bluetooth profiles. Otherwise you cannot transfer files between your Nokia N800 and 
your phone. 

 
Q: HOW DO I LOCK THE TOUCH SCREEN AND KEYS ON MY NOKIA N800 INTERNET TABLET?  

A: To lock the touch screen and keys, briefly press the Power key, and select Lock touch screen and 
keys > OK.  
 
To unlock the touch screen and keys, press the Power key and the center of the Scroll key.  

 
Q: HOW DO I CREATE A NEW WLAN CONNECTION ON MY NOKIA N800 INTERNET TABLET?  

A: To set up the WLAN connection manually, do the following: 
Tap Applications icon, and select Tools >Control panel > Connectivity > Connections > New. 
The welcome page of the internet setup wizard is displayed. Tap Next to proceed to the Connection 
setup: Name and type dialog. 

1. In the Connection setup: Name and type dialog, define the following settings: 
- Connection name - Enter a descriptive name for the connection.  
- Connection type - Select WLAN.  
Tap Next. The device asks whether you want to scan for available WLAN networks. Tap Yes to start the 
scan, or No to skip it. 
After the scan, all available WLAN networks are shown with information about each WLAN connection: 
- Security level of WLAN connection: 
No security (for example, a public access point in an airport) 
Medium security (Wired Equivalent Privacy (WEP) authentication) 
High security (Wi-Fi Protected Access (WPA) authentication).  
The security level of the network affects the settings that are shown when you tap Next. 
 
- Name of the WLAN network  
- WLAN signal strength  
- A checkmark is displayed if the WLAN network is already defined for an Internet connection setup that 
you have saved in the device 
Select the desired connection and tap Next. 

If you select No, the following settings are shown:  

Network name (SSID)-Enter the name of the WLAN network. If you are the administrator of the 
network, ensure that the name of the network is unique. When you connect to the internet over WLAN, 
the connection is based on this information. If the field is dimmed and cannot be edited, the scanned SSID 
contains characters entered in an unknown character set, and not standard character sets (UTF-8) as the 
device expects. 
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Network is hidden-You must select this option if the name of your WLAN is hidden. When this option is 
selected, your device actively searches for the hidden WLAN when you establish an internet connection. 
 
Network mode-Select the Infrastructure or Ad hoc mode. The infrastructure mode is used with the 
internet connections. 
 
Security method-Select None (no security), WEP (medium security), WPA pre-shared key (high 
security), or WPA with EAP (high security). 

Important: Always enable one of the available encryption methods to increase the security of 
your wireless LAN connection. Using encryption reduces the risk of unauthorized access to your data. 
Fill in the security settings, if requested, and tap Next. 

2. Tap Finish to save the settings. To define advanced settings, tap Advanced. For more information, see 
the help on Internet settings.  
Tip: You may need to define advanced settings if, for example, your Internet access requires the use of 
proxies. 
 
 
Troubleshooting guide: 
1. Go closer to a WLAN access point to get a better WLAN signal. 
2. Switch off the power and restart the WLAN access point > Try to create a connection again. 
3. Remove the WLAN security settings temporarily from the WLAN access point, and try to create a 
WLAN connection without any security settings first. 
4. Set the WLAN access point SSID visible mode (at least temporarily) to check that the Nokia N800 
finds your WLAN access point properly, and to prevent SSID typing mistakes from forming. 
5. Reset the WLAN access point settings, and try to create a connection again. 
6. Check if there is a software update available for your WLAN access point. 
7. If there are many WLAN access points nearby, try to use a differerent wireless channel in your WLAN 
access point.  
8. Check that you do not have the MAC Address filtering on in the access point settings. 
9. Check that the DHCP (Dynamic Host Configuration Protocol) is activated in the WLAN access point. 
10. If some manufacturer specific network mode is used (Turbo/Nitro/Super/Afterburner/108/SRX), try 
the basic modes 802.11b or 802.11g. 
11. If possible, try to create a connection with some other device that supports WLAN. 
12. Try to set an IP address to Nokia manually. You need to know a suitable IP address to your network 
to do this. Tap the Other Applications icon > Tools > Control panel > Connectivity > Connections > 
Select your desired connection and tap Edit > Tap Next until you see the Advanced button and tap it > 
Select the IP Addresses page > Unselect Auto-retrieve IP address. Set the IP address manually, and 
other settings if needed > Tap OK.  
13. If you are using a public WLAN access point, it is possible that all IP addresses are in use. Try to 
create a connection again later. 

 
Q: HOW DO I DISABLE CONNECTIONS ON MY NOKIA N800 INTERNET TABLET?  

A: To disable Wireless LAN (WLAN) and Bluetooth connections, briefly press the Power key, select 
Offline mode, and tap OK. To enable connections, briefly press the Power key, select Normal mode, 
and tap OK. 
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Note: In the offline mode, you cannot use features that require network or Bluetooth connection. To use 
the features, you must first set the device back to normal mode. If the device has been locked, enter the 
lock code. 

 
Q: HOW DO I SET UP A CELLULAR CONNECTION ON MY NOKIA N800 INTERNET TABLET?  

A: Before you can connect to the internet over a cellular network, you must do the following: 
 
- Subscribe to the desired data service from your wireless service provider  
- Acquire proper Internet settings from your wireless service provider 
 
Tip: Your device includes a settings database with predefined settings of some wireless operators. Select 
your operator from the list, and the settings are installed on your device. To access the database, tap the 
Applications button, and select Tools > Control panel > Control panel > Tools > Mobile operator 
setup wizard.... 
 
Note: All cellular operators and settings are not listed, and some settings may also have changed. 
 
- Pair a compatible mobile phone with your device. Your device needs an external modem (phone), which 
is connected to your device with Bluetooth wireless technology. 
 
To set up or edit a wireless connection manually, do the following: 
Tap Applications icon and select Tools >Control panel > Connectivity > Connections > New. The 
welcome page of the internet setup wizard is displayed. Tap Next to proceed to the Connection setup: 
Name and type dialog. 

1. In the Connection setup: Name and type dialog, define the following settings: 
 
- Connection name - Enter a descriptive name for the connection.  
 
- Connection type - Select the type of network service over which you want to access the Internet. To use 
a packet data service in a cellular network, such as General Packet Radio Service (GPRS), select Packet 
data. To use a circuit-switched data service in a wireless network, such as High Speed Circuit-Switched 
Data (HSCSD), select Data call. 
 
2. In the Cellular network dialog, select the type of wireless network over which the internet connection 
takes place: GSM/UMTS or CDMA. You must select the network manually if you have not paired any 
mobile phone with your device.  
 
3. In the Connection setup dialog, define the following settings:  
 
Tip: It is common in GPRS packet data networks that the access point name is Internet or it is left blank; 
the dial-up number is usually *99# ; and the user name and the password may be left blank. For Code 
Division Multiple Access (CDMA) packet data network settings, contact your service provider.  
 
- Access point name - Enter the name of the Internet access point. Obtain the name from your Internet 
service provider. This setting is shown if you selected packet data connection, and your phone uses a 
Global System for Mobile communication (GSM) wireless network. 
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- Dial-up number - Enter the modem telephone number of the Internet access point. 
 
- User name - Enter a user name, if required. The user name is usually provided by the Internet service 
provider. 
 
- Password - Enter a password, if required. The password is usually provided by the Internet service 
provider. 
 
- Prompt password at every login - Select this option if you wish to write a new password every time 
you log onto an Internet server, or if you do not want to save your password in the device. 
 
4. Tap Finish to save the settings. To define advanced settings, tap Advanced. For more information, see 
the device help. 

 
Q: HOW DO I RESET/RESTORE ORIGINAL SETTINGS ON AND CLEAR ALL USER DATA FROM 
MY NOKIA DEVICE?  

A: You can restore all device settings to their default values.  

Note: This function does not affect content you have created, security codes, passwords, the device 
language, or game scores. However, it removes, for example, account user names defined for Instant 
messaging and Internet call. 

To restore original settings, do the following: 

1. Tap Applications icon, select Tools > Control panel. 
2. In the control panel view, select Control panel > Tools > Restore original settings.... 
3. Tap OK, enter the lock code of the device, and tap OK. 

To clear user data from your device, do the following: 

Note: All settings and content you created is deleted! 
Note: Remember to make back-up copies or keep a written record of all important information.  

1. Tap Applications icon, select Tools > Control panel. 
2. In the control panel view, select Control panel > Tools > Clear user data.... 
3. Tap OK, enter the lock code of the device, and tap OK to clear the data. 

The following data is deleted: 

- Browser user data: user history, passwords, and cookies 
- Browser bookmarks 
- Contacts 
- Instant messaging and Internet call accounts 
- E-mail messages, accounts, and their passwords 
- Connectivity settings 
- Documents; document favorites; and images, audio, and video files. 
- Settings for text input methods (user dictionaries, handwriting patterns) 
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- Game scores 
- All user settings, including touch screen, display brightness, and volume 

The following data is not affected: 

- Applications that you installed 

The default lock code is 12345 

 
Q: HOW DO I DEFINE E-MAIL SETTINGS ON MY NOKIA N800 INTERNET TABLET?  

A: To send and receive e-mail messages, you must have an active internet connection and a registered e-
mail account with a service provider. For appropriate settings, contact the e-mail service provider. 

To create an e-mail account, do the following: 

1. Tap Contacts icon, and select View Inbox. The e-mail account setup wizard opens. If you already 
saved settings for a remote e-mail account, select E-mail > Accounts > New account... to create a new e-
mail account. 

2. In E-mail account setup 1/4, define the following settings: 
Account name - Enter a descriptive name for your account. 
Account type - Select the e-mail protocol that your e-mail service provider recommends. This setting can 
be selected only once and cannot be changed after you save the account settings or exit the wizard. Tap 
Next. 

3. In E-mail account setup 2/4, define the following settings: 
Name - Enter your name. The name is shown in the sender field of the messages that you send. 
User name - Enter your user name given to you by your e-mail service provider. The user name is needed 
when you log in to your mailbox. 
Password - Enter your password. The password is needed when you log in to your mailbox. If you leave 
this field empty, you are prompted for a password when you try to connect to your mailbox on the e-mail 
server. 
E-mail address - Enter the e-mail address given to you by your e-mail service provider. The address 
must contain the @ character. Replies to your messages are sent to this address. Tap Next. 

4. In E-mail account setup 3/4, define the following settings: 
Incoming server - Enter the host name or IP address of the POP3 or IMAP4 server that receives your e-
mail. 
Outgoing server (SMTP) - Enter the host name or IP address of the server through which your e-mail is 
sent. Tap Next. 

Simple mail transfer protocol (SMTP) servers are used when sending e-mail. To be able to send e-mail, 
you must define the SMTP host name or IP address, which you obtain from the service provider of the 
connection you use. 

Use connection-specific SMTP servers: - Select this option if you want to use connection specific 
SMTP servers for sending e-mail messages. 

Tip: The SMTP host name or IP address may be different from the host name or IP address of the 
incoming server (POP3 or IMAP4). For example, when you access your internet service provider e-mail 
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over a cellular network, you may need to utilize the SMTP server of the cellular network. Thus, you may 
need to configure as many mailboxes as you have internet access networks, each mailbox having a 
different SMTP host name or IP address. 

SMTP servers: - Select this option and Configure if you want to configure connection specific servers. 
Tap Next. 
 
5. In E-mail account setup 4/4, tap Advanced to define optional e-mail settings, or tap Finish to 
complete the mailbox setup. 

It is very common that you need to modify the advanced settings. For more information, see the device 
help. 

 
Q: INSTANT MESSAGING IS NOT WORKING. WHAT IS WRONG?  

A: To be able to use Instant messaging, you must have an active network connection, a registered instant 
messaging account with a service provider, and a presence status that allows sending and receiving 
messages. By default, your device supports the Jabber and Google Talk services. 
- Check from the Contacts application that the presence status of your contact is either On or Away.  
- Check that you have not logged in to your communication account with some other device, for example, 
a PC. Chat messages may be routed to that other device. Log out from your communication account with 
that device, and switch the presence status from On to Off and On again on your Nokia N800. 

- Check if the person who is trying to chat with you is listed in your contacts. The default privacy setting 
is such that you can only chat with known contacts.  

If you want to allow other contacts to chat with you, do the following:  
1. Open the Instant messaging application.  
2. Select Instant messaging > Tools > Settings... > Privacy.  
3. Clear Allow chat messages from contacts only, and tap OK. 

If you know who is trying to chat with you, check that you have not blocked the contact.  
1. Open the Contacts application.  
2. Select Contacts > Tools > Blocked contacts.  
3. Select the contact you want to unblock, and tap Unblock and Done.  

If this does not help, reboot the device and try again. 

 
Q: HOW DO I SET THE RINGING TONE FOR INTERNET CALLS?  

A: To set the ringing tone, tap Applications icon, select Tools > Control panel > Sounds > Ringing 
tones, and define the following: 

Ringing tone: - Select a ringing tone from the list of preset tones, or tap Browse to select another audio 
file from the memory of your device or the memory card. Your device only supports ringing tones in 
.WAV audio format. 

Volume: - Drag the volume slider with the stylus. 
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Q: HOW DO I IMPORT CONTACTS TO CONTACTS APPLICATION?  

A: To import contacts, select Contacts > Tools > Import...  
 
You can import contacts from the following platforms and formats: Outlook, Outlook Express, 
Thunderbird, Gmail, VCard (generic), and Series 40/60/80/90 (Nokia phones). In the Import contacts 
file dialog, select the file with the content that you want to import to Contacts, and tap Import.  

 
Q: CAN I CHAT WITH SEVERAL PEOPLE AT THE SAME TIME?  

A: Yes, you can chat with several people individually in private or enter a public chat room to chat with a 
group of people at the same time. 
 
To start communicating individually with a contact, select a contact from the list, and tap it with the 
stylus. 
To enter a chat room, select Instant messaging > Chat > Enter chat room... 
In the Enter chat room dialog, enter the name of the chat room in the Room name field, or tap Chat 
rooms and select the room from the list. The list includes the 10 latest chat rooms you have visited. 
To join the chat room, tap OK.  

 
Q: CAN I TRANSFER FILES USING THE INSTANT MESSAGING APPLICATION?  

A: The Instant messaging application does not support file transfer.  

 
Q: HOW DO I CHANGE THE WLAN TIMEOUT SETTING?  

A: To change the WLAN idle time setting, do the following: 
1. Tap the Applications icon, and select Tools > Control panel > Connectivity.  
2. In the Connectivity dialog, select Idle times page and the desired WLAN idle time from the  
list. 
3. Tap OK to save the setting.  

 
Q: CAN I USE NOKIA PC SUITE WITH MY NOKIA N800 INTERNET TABLET?  

A: No you cannot. Nokia N800 with OS 2007 edition does not support Nokia PC suite.  

 
Q: CAN I EXTRACT ZIP ARCHIVES WITH MY NOKIA N800 INTERNET TABLET?  

A: No you cannot. Nokia N800 with OS 2007 edition does not support extracting files from zip archives.  

You can check if there is 3rd party software available in http://maemo.org/applications/ website. 
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Important: If the software is not obtained from Nokia, Nokia is unable to guarantee that the software 
will not harm your device and installation will be at your own risk.  

 
Q: CAN I UPDATE THE SOFTWARE ON MY NOKIA N800 INTERNET TABLET USING A LINUX PC?  

A: Yes you can. The tool for updating the software with a Linux PC can be found at http://maemo.org > 
Downloads. The updating tool is a command line tool, so you need to be familiar with command line 
tools in the Linux Operating System. Note that the update with a Linux PC might not be as well 
documented as the update with a Windows PC. 

Important: This software is work-in-progress and use of this software requires special skills and 
knowledge. The software and the instructions provided herein or with the software may not be complete. 
Improper use or installation of this software may harm the device you are installing it into, or the device 
you are using it with. By accepting the License Agreement you also agree to use this software at your 
own risk and accept that Nokia assumes no liability and does not provide any warranties, support or 
services related to the software. 

 
Q: HOW DO I USE INSTANT MESSAGING ON MY NOKIA N800 INTERNET TABLET?  

A: Instant messaging application allows you to instantly communicate with people over the internet. To 
be able to use this feature, you must have and active network connection, a registered instant messaging 
account with a service provider, and a presence status that allows sending and receiving messages. By 
default, your device supports the Jabber and Google Talk services. 
 
- To access the Instant messaging application, tap the Contacts icon, and select New chat.  
- To create an account for instant messaging services, tap the application menu title, and select Tools > 
Accounts.... Follow the instructions on the screen to complete and save the account settings.  
- To enter a chat room, tap the application menu title, and select Chat > Enter chat room.... In the Enter 
chat room dialog, enter the name of the chat room in the Room name field, or tap Chat rooms and 
select the room from the list. To join the chat room, tap OK. 
If the chat room is protected by a password, the Enter password dialog is displayed. To join the protected 
chat, enter the correct password, and tap OK. 
- To write and send a chat message, tap the text field in the chat toolbar, enter the message, and tap the Go 
icon.  
- To add smileys to your messages, tap the Smiley icon.  
- To view other messages, scroll the list with the stylus. The most recent message is always displayed at 
the bottom of the list.  
- To end the chat, tap the X in the upper right corner of the screen. 

 
Q: HOW DO I CONFIGURE SECURE WIRELESS LOCAL AREA NETWORK (WLAN) 
CONNECTIONS?  

A: Before you start to configure secure WLAN connections to Nokia N800 Internet Tablet, you need to 
know the following information about your network: 
- Network name (SSID) 
- Is the network hidden or visible 
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- Used Security method: Wired Equivalent Privacy (WEP) or Wi-Fi Protected Access (WPA) 
o When WEP security method is used:  
- default WEP key number (1-4),  
- WEP key length with ASCII or HEX format, and 
- the Exact WEP key. 
o When WPA security method is used: 
- pre shared-key. 

If you do not have this information, contact your network administrator. 
Here is an example of how you can create secured WLAN connections manually by using the following 
information with Wired Equivalent Privacy (WEP) (medium security) or Wi-Fi Protected Access (WPA) 
(high security) security methods: 
- Network name (SSID): SecuredWLAN 
- The network is hidden 
- Network mode - Infrastructure. The infrastructure mode is used with internet connections. 
- Security method: 

1. WLAN connection with Wired Equivalent Privacy (WEP) (medium security)  
- Default WEP key number: 1. 
- WEP key length: 104 bits (equal to 128 bits depending on the WLAN access point manufacturer) with 
HEX format. 
- Exact WEP key: ABCDEF78901234567890123456 
Important. This is just an example for testing purposes. It is recommended that you use a unique WEP 
key in your own network. 

2. WLAN connections with Wi-Fi Protected Access (WPA) pre-shared key: securedwlan 
 
To define internet connections, tap Applications icon, select Tools > Control panel > Connectivity > 
Connections > New. The welcome page of the internet setup wizard is displayed.  
 
Tap Next to proceed to Connection setup: Name and type. 
 
In Connection setup: Name and type, define the following settings: 
o Connection name - Enter a descriptive name for the connection.  
o Connection type - Select "WLAN". And tap Next. 
The device asks whether you want to scan for available WLAN networks. Tap No to skip. In this 
example, we set up WLAN settings manually. 
The following settings are shown when you skip the scan for WLAN networks: 
Network name (SSID): SecuredWLAN 
Network is hidden: Select this option.  
Network mode - Select the Infrastructure. The infrastructure mode is used with internet connections. 
Security method: 

1. In Security method, select WEP and Next. 
Default WEP key: 1 
WEP key 1: ABCDEF78901234567890123456 
Tap Next and Finish. The WEP security method has now been successfully configured to your Nokia 
N800. 

2. In Security method, select WPA pre-shared key and tap Next. 
In Pre-shared key, enter: securedwlan 
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Tap Next and Finish. The WPA security method has now been successfully configured to your Nokia 
N800. 
 
To define advanced settings, tap Advanced. For more information, see the help on internet settings.  
 
Tip: You may need to define advanced settings if, for example, your internet access requires the use of 
proxies. 

 
Q: HOW DO I FIND THE MAC ADDRESS OF THE BLUETOOTH AND WIRELESS LAN 
CONNECTIONS?  

A: To find the Media Access Control (MAC) addresses of the Bluetooth and wireless LAN connections, 
do the following: 

Tap Applications icon, select Tools > Control panel > About product. Scroll through the text, which 
includes information on the Wireless LAN MAC and Bluetooth addresses. 

Or 
  
You can find the MAC addresses of the Bluetooth and WLAN connections printed on the label 
underneath the back cover. A MAC address contains 12 characters.  
 
In a local area network (LAN) or other networks the MAC address is the unique hardware number of your 
device. 

 
Q: HOW DO I USE THE INTERNET CALL APPLICATION ON MY NOKIA N800 INTERNET TABLET?  

A: Internet call is based on the Voice over Internet protocol (VoIP) that allows you to make and receive 
calls over the internet. To be able to use this feature, you must have an active network connection, a 
registered Internet call account with a service provider, and a presence status that allows receiving calls 
(On or Away). 
Important: Emergency calls are not supported. 
 
To access the Internet call application, tap the Contacts icon, and select New Internet call. 
 
To create an account for Internet call service, select Internet call > Tools > Edit accounts.... Follow the 
instructions on the screen to complete and save the account settings. 
 
To make an Internet call, select Internet call > Internet call > New.... After you select a contact and start 
the call, a call request is sent to the call recipient. If the recipient accepts the call request, the call is 
activated. 
 
You can only have one Internet call at a time. No group or conference calls are possible. 
 
The Incoming call dialog is displayed when you receive a notification of an incoming Internet call. To 
answer the call, tap the Phone icon. To reject the call, tap the End call icon. To silence the call, tap the 
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Mute icon. To block the call, tap the Forward icon, and select Block caller. All incoming call requests 
from that caller are rejected, and you receive no indication of them. 
 
To adjust the volume of an Internet call, drag the volume slider with the stylus. To mute a call, tap the 
Speaker icon below the volume slider. When the call is muted, you can listen to what the other person is 
saying, but that person cannot hear your voice. To unmute the call, tap the icon again. 
 
Warning: Do not hold the device near your ear when the loudspeaker is in use, because the volume may 
be extremely loud. 
 
To end an Internet call, tap End call icon. When you end a call, a call summary is displayed, and you are 
given some options. 
All incoming calls you miss are registered in a log. The log remains in the device as long as the device is 
powered on. If the device is rebooted, the log is deleted.  

 
Q: HOW DO I CHANGE THE DEVICE AND/OR TEXT INPUT LANGUAGE?  

A: To change the device language, do the following: 
1) Tap Applications icon and select Tools > Control Panel > Language and region. 
2) Select the desired language in the Device language: field and tap OK.  A confirmation dialog is shown 
(All applications will be closed and device will restart. Continue anyway?)  
3) Tap OK to restart the device. 

To change the text input language, do the following: 
1) Tap Applications icon, and select Tools > Control Panel > Text input settings 
2) Select the desired language in the 1st language field and tap OK. 

 
Q: WHERE CAN I FIND THE MEMORY CARD SLOTS?  

A: Your device has two memory card slots. There is an internal slot under the back cover and an external 
slot under the memory card cover on the front corner of the device. Both memory cards can be inserted 
and removed when the device is powered on (hot swap feature). 

 
Q: I HAVE LOST MY LOCK CODE. WHAT CAN I DO?  

A: If you have changed your default lock code and don't remember the new code, contact your local 
Nokia service point to unlock your device. 

Note! To unlock the device, the software must be reloaded, and all data you have saved in the device may 
be lost. 

The default lock code for your Nokia N800 Internet Tablet is 12345. 

 
Q: HOW DO I INCREASE THE OPERATION TIME OF MY NOKIA N800 INTERNET TABLET?  
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A: Features using Bluetooth wireless technology or wireless LAN connection, or allowing such features 
to run in the background while using other features, increase the power consumption. 

To prolong the operating time of your Nokia N800, you can do the following: 

- Use offline mode to disable WLAN and Bluetooth connections. To activate the offline mode, briefly 
press the Power key, select Offline mode, and tap OK. 
- Modify Connectivity settings (Tools > Control panel > Connectivity.). For example, set a longer 
search interval or disable it, and modify the idle time to end the connection automatically if the 
connection is not used. 
- Close all applications that are running in the background or not in use. 
- Modify display settings (Tools > Control panel > Display). For example, adjust the display brightness 
lower and the display brightness period shorter, and set a short time for switching off the display. 

 
Q: I CANNOT LOG IN TO MY GOOGLE TALK ACCOUNT. PRESENCE STATUS DOES NOT 
CHANGE TO ONLINE (GREEN).  

A: Check that you have an active internet connection and you have entered your user name and password 
correctly. When you are defining a Google Talk user name, enter the full user name (everything before 
@gmail.com). Check also whether your username is @gmail.com or googlemail.com.  
To edit the account settings, tap the Applications icon, and select Tools > Control Panel > Accounts > 
Edit. 

Check that your date and time settings are correct. If these settings are wrong they may cause problems 
with SSL certificates. 

 
Q: HOW DO I SET MY NOKIA N800 INTERNET TABLET VISIBLE TO OTHER BLUETOOTH 
DEVICES?  

A: Do the following: 
1) Tap Applications icon and select Tools > Control panel > Bluetooth. 
2) Select Visible box and tap OK. 

To set your device invisible, unselect Visible box from same directory. 

 
Q: HOW DO I CHECK THE CURRENT SOFTWARE VERSION ON MY DEVICE?  

A: Do the following: 
Tap Applications icon, select Tools > Control panel > About product. The software version is 
displayed, for example, as follows: Version: 1.2006.47-20 

TIP! How do I read the version number? 

This is what, for example, 1.2006.47-20 means: 
1 = 1st release of the OS 2007 edition 
2006 = year when released 



     Page 24 (47) 
Nokia N800 Internet Tablet – OS 2007 FAQs     

Copyright © Nokia 2006/2007. All rights reserved. 

47 = week when released 
20 = release candidate 

 
Q: CAN I REMOVE THE INTERNAL MEMORY CARD SAFELY WHEN THE DEVICE IS SWITCHED 
ON?  

A: Yes you can. The internal memory card is disabled when you remove the back cover of the Nokia 
N800 Internet Tablet. 

Important! Do not remove the memory card in the middle of an operation when the card is being 
accessed. Removing the card in the middle of an operation may damage the memory card as well as the 
device, and data stored on the card may be corrupted. 

 
Q: SHOULD I USE THE INTERNAL MEMORY CARD SLOT OR THE EXTERNAL MEMORY CARD 
SLOT?  

A: There is no mechanical difference between the two memory card slots. Both slots support the same 
memory card formats and sizes. 

Only the internal memory card can be used as a virtual memory. 

Do the following to set up the virtual memory: 
Tap Applications icon, select Tools > Control panel > Memory. Open the Virtual page, and select 
Extend virtual memory. 

Heavy usage of the extended virtual memory may affect the durability of the memory card.  

Important: Do not remove the memory card in the middle of an operation when the card is being 
accessed. Removing the card in the middle of an operation may damage the memory card as well as the 
device, and data stored on the card may be corrupted. 

 
Q: WILL THE ALARM CLOCK WORK EVEN IF MY NOKIA N800 INTERNET TABLET IS SWITCHED 
OFF?  

A: Yes. If the alarm time is reached whilst the device is switched off, the device switches itself on and 
sounds the alarm. There might be limitations on playing your personal audio files as alarm tones. The 
default alarm tone may play instead.  

 
Q: WHERE CAN I FIND THE USER GUIDE OF NOKIA N800 INTERNET TABLET?  

A: You can find the user guide on the web at www.nokia.com/N800/support, or in the memory of your 
device. Tap the Applications icon, and select File manager > Documents, and the user guide file in the 
language of your choice.  

 
Q: HOW DO I USE THE WEB CAMERA ON MY NOKIA INTERNET TABLET?  
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A: You can use the web camera to send video stream in the call handling application. If video call has not 
been activated, the application shows video stream in idle view as a preview. 

The web camera is located in the upper left corner of your device. 

To launch the web camera, press the camera inwards into its slot and it will pop out. You can rotate the 
camera forwards and backwards. 
Important: The camera does not rotate in a complete 360 degree circle. From the line up marking on the 
camera, it can rotate approximately 180 degrees backwards and 45 degrees forwards. Do not attempt to 
close the camera while it is facing backwards or apply excess force as you may damage your device. 
To define whether the call idle camera preview is launched when the camera is launched, in the internet 
call application, select Internet call > Tools > Settings... and select or unselect the Start when camera 
opened: box. 

In the internet call application, if a call is active and you launch the web camera, the video preview is 
displayed unless you have unselected the Start when camera opened: box. 

 
Q: CAN I USE WIRELESS LAN (WLAN) AND BLUETOOTH CONNECTIONS AT THE SAME TIME ON 
MY NOKIA DEVICE?  

A: Your Nokia N800 Internet Tablet device supports simultaneous WLAN and Bluetooth connections.  

 
Q: I CANNOT CONNECT TO A WIRELESS LAN ACCESS POINT, WHAT SHOULD I DO?  

A: 1. Go closer to a WLAN access point to get a better WLAN signal. 
2. Switch off the power and restart the WLAN access point > Try to create a connection again. 
3. Remove the WLAN security settings temporarily from the WLAN access point, and try to create a 
WLAN connection without any security settings first. 
4. Set the WLAN access point SSID visible mode (at least temporarily) to check that the Nokia N800 
finds your WLAN access point properly, and to prevent SSID typing mistakes from forming. 
5. Reset the WLAN access point settings, and try to create a connection again. 
6. Check if there is a software update available for your WLAN access point. 
7. If there are many WLAN access points nearby, try to use a differerent wireless channel in your WLAN 
access point.  
8. Check that you do not have the MAC Address filtering on in the access point settings. 
9. Check that the DHCP (Dynamic Host Configuration Protocol) is activated in the WLAN access point. 
10. If some manufacturer specific network mode is used (Turbo/Nitro/Super/Afterburner/108/SRX), try 
the basic modes 802.11b or 802.11g. 
11. If possible, try to create a connection with some other device that supports WLAN. 
12. Try to set an IP address to Nokia manually. You need to know a suitable IP address to your network 
to do this. Tap the Other Applications icon > Tools > Control panel > Connectivity > Connections > 
Select your desired connection and tap Edit > Tap Next until you see the Advanced button and tap it > 
Select the IP Addresses page > Unselect Auto-retrieve IP address. Set the IP address manually, and 
other settings if needed > Tap OK.  
13. If you are using a public WLAN access point, it is possible that all IP addresses are in use. Try to 
create a connection again later. 
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Q: CAN I USE VIRTUAL PRIVATE NETWORK (VPN) WITH NOKIA N800 INTERNET TABLET?  

A: Nokia N800 does not support Virtual Private Network (VPN) connection with OS 2007 edition.  
You can check if there is 3rd party VPN software available at http://maemo.org/applications/ website. 

Important! If the software is not obtained from Nokia, Nokia is unable to guarantee that the software 
will not harm your device, and installation will be at your own risk.  

 
Q: WHERE CAN I FIND MORE APPLICATIONS FOR NOKIA N800 INTERNET TABLET?  

A: You can find different kinds of applications for Nokia N800 from the following places: 

http://maemo.org/applications/ 
Note! Nokia N800 supports only applications that are designed for OS 2007 edition. 

http://tableteer.nokia.com 
Note! You can access the Tableteer website only with your Nokia N800. 

You can also find applications in Application manager.  
Tap Applications icon and select Tools > Application manager > Browse installable applications. Tap 
OK to refresh the list of available application packages. 
Note! You must have an active network connection to refresh the application list. 

Important! If the software is not obtained from Nokia, Nokia is unable to guarantee that the software 
will not harm your device, and installation will be at your own risk.  

 
Q: HOW DO I USE THE APPLICATION MANAGER ON MY NOKIA INTERNET TABLET?  

A: With Application manager you can install new applications, plug-ins, and other extensions from the 
application download storages (repositories) on the Internet and from the inbox, Web links, or the File 
manager. You can also view and update installed packages and uninstall them. 

Tap the Applications icon, and select Tools > Application manager. 

Important: Only install and use applications and other software from sources that offer adequate security 
and protection against harmful software. 

 
Q: HOW DO I CHANGE THE TEXT INPUT SETTINGS ON MY NOKIA INTERNET TABLET?  

A: To define the text input settings, tap the Applications icon, and select Tools > Control panel > Text 
input settings. 

Word completion: is turned on by default. To turn word completion off, clear the selection. When word 
completion is on, the device displays word candidates that match the first characters of the word that you 
enter with the on-screen keyboard or write by hand. 
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Q: HOW DO I MANAGE CONTACTS ON MY NOKIA INTERNET TABLET?  

A: Use Contacts to manage contact information and start communications with your contacts. Tap the 
Contacts icon, and select View contacts. 

The main view of Contacts displays the contact information in two panes. The group pane on the left lists 
available groups, and the content pane on the right shows the contacts of a selected group and the 
presence status of the contacts. 

• To add a contact, select Contacts > Contact > New contact.... 

• To group contacts, drag them into the desired groups. You can assign a contact to many groups, 
and a group can contain many contacts. 

• To create a new group of contacts, select Contacts > Group > New group. 

• To search for a contact, tap the Binoculars icon in the lower right corner of the screen. Enter the 
search words, and tap the Go icon. 

• To start communicating with a contact, select a contact from the list, and tap it with the stylus. In 
the Contact dialog, tap an available channel for communication:  

Phone - to give a call to the contact 
Chat - to chat with the contact 
E-mail - send an e-mail message to the contact 

Tip: To be able to make contact, you must define account settings for the Internet call and instant 
messaging services.  

 
Q: HOW DO I USE THE ACCOUNT SETUP WIZARD ON MY NOKIA INTERNET TABLET?  

A: To access the account setup wizard, tap the Applications icon, and select Tools > Control panel > 
Accounts > New. 

To complete and save the account settings, do the following: 

1. Account setup: Welcome - Tap Next to begin the account setup. 

2. Account setup: Service - Select the desired service from the list, and tap Next. 

3. Account setup: Select - When you select the Jabber or Google Talk service, you are asked to 
confirm whether you want to start using an existing Jabber or Google Talk account with this 
device, or create a new account. If you select to create a new Jabber or Google Talk account, you 
need an active Internet connection, because you register the new account online. 

4. Account setup - User name, define the following settings:  

o User name - Enter the user name for the account. If you are defining a Google Talk user 
name, enter the full Gmail user name (everything before @gmail.com). 

o Password - Enter a password for the account. 
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o Verify password - Enter the password again. This option is only available if you selected 
to create a new Jabber account. 

To define the advanced settings for the selected account, tap Advanced. This option is not available for 
all accounts. For more information on the accounts, see the help of the application. 

To save the account settings, tap Finish. 

To edit the settings of an account, set your presence status to Off, select the account, and tap Edit. To 
delete an account, select the account, and tap Delete. 

 
Q: HOW DO I CHANGE THE CLOCK SETTINGS ON MY NOKIA INTERNET TABLET?  

A: You can set the date and time, select an analog or digital clock, set an alarm, and access language and 
regional settings. Tap the Applications icon, and select Utilities > Clock, or tap the date and time on the 
right of the screen. 

A world map is displayed, which shows the selected home city and destination city. The date and time are 
shown below the map. To scroll the map, drag it with the stylus, or press the Scroll key in the desired 
direction. 

To set the date and time, select Clock > Tools > Date and time settings.... To change the date or time, 
tap the respective fields or icons in the dialog, and enter the correct information. 

To select an analog or digital clock, tap the face of the clock. 

 
Q: HOW DO I CONNECT MY NOKIA INTERNET TABLET TO A COMPUTER?  

A: You can connect your device to a compatible Personal Computer (PC) with the supplied Nokia 
connectivity cable DKE-2. Use the Universal Serial Bus (USB) cable to transfer files to the memory card 
and to update the latest software on your device. 

When the USB cable is connected, the memory card of your Nokia Internet Tablet is listed as a mass 
storage device on your PC, and a USB icon is displayed on your device. To be able to transfer files from 
the PC to the device, you must have a compatible memory card installed in the device. 

When the USB cable is connected, you cannot access the information on the memory card with your 
device. However, you can transfer files from your PC to the memory card, and view the contents of the 
memory card on your PC. 

Important: Do not remove the USB cable in the middle of an operation when the device is being 
accessed. Removing the cable in the middle of an operation may damage the memory card as well as the 
device, and data stored may be corrupted. 

When you are finished with file transfer, do not just pull the USB cable from the PC, but follow the 
proper procedures to disconnect your device from the PC. For more information, see the user guide of 
your PC. 
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Q: HOW DO I PLAY THE GAMES ON MY NOKIA INTERNET TABLET?  

A: Your device has a set of games.  
 
To start a game, tap the Applications button, and select Games and the desired game. In the game start-
up screen, tap Play. 

 
Q: HOW DO I USE THE SKETCH APPLICATION ON MY NOKIA INTERNET TABLET?  

A: To draw simple images and send them through e-mail, tap the Applications button, and select Utilities 
> Sketch. All the sketches are saved in .png format. 

Save a sketch 

1. To save the sketch, select Sketch > Sketch > Save to save the sketch under the current name, or 
Save as... to save the sketch under a different name. 

2. In the Save sketch dialog, enter a name for the sketch file, and tap OK.  
To change the location of the sketch file, tap Change folder. 

Open a sketch 

1. To open a sketch, select Sketch > Sketch > Open.... 

2. In the Open sketch dialog, select the desired sketch, and tap Select. 

To open a recently viewed or created sketch, select Sketch > Recent and the desired sketch. 

View sketch details 
 
To view detailed information about the selected sketch, select Sketch > Sketch > Details. 
The Sketch details dialog contains details such as the name, type, location, and size of the sketch file. It 
also contains the date and time of last modification and the width and height of the sketch in pixels. 

Send a sketch 
To send the current sketch, select Sketch > Sketch > Send > Via E-mail... or Via Bluetooth.... 

 
Q: HOW DO I USE THE NOTES APPLICATION ON MY NOKIA INTERNET TABLET?  

A: You can create and save text notes, and send them through e-mail. Tap the Applications icon, and 
select Utilities > Notes. 

To create a note, tap the application area. A text input method opens. To create another note, select  Notes 
> Note > New. 

The notes application supports the following file formats: ascii (plain text with no formatting) and 
.note.html (formatted text). The application does not support the full .html file format. 
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Font 

To change the font settings, select Notes > Format > Font.... The Font dialog opens, and you can define 
the following settings: 

• On the Style page, select the font face and size from the available lists, and change the color of the 
font. 

• On the Formatting page, select the type of emphasis you want to use with the font (bold, italic, or 
underline). 

• On the Other page, select the strikethrough effect and the positioning of the font (normal, 
superscript, or subscript). 

After you define the font settings, tap Preview to see what the font looks like, or tap OK to save the 
settings. 

  

Format text 

To change the font face and size, or the color of text, select a text area using the stylus. 

• To change the font face, tap the font name field on the left in the toolbar, and tap the desired font. 

• To change the font size, tap the size list next to the font name field, and select the size. 

• To change the color of text, tap the color selector in the toolbar. 

To use bold, italic, or underline, select a text area using the stylus, and tap B, I , or u . 
 
To use strikethrough, superscript, or subscript, select Notes > Format > Font... and the desired option. 
 
To align text left, right, or center, place the cursor within the text that you want to align, or select a text 
area. Select Notes > Format > Alignment and the desired option. 

To select plain text and formatted text, select Notes > Format > File format and the desired option. If 
you change a formatted note to plain text, all formatting is lost. 

  

Colour selector 

To select a predefined color (predefined colors cannot be modified): 

1. Tap on a color on the upper right part of the color selector.  

2. Tap OK. 

 
To mix your own color: 

1. Tap on a color slot on the lower right part of the color selector. 

2. Adjust the desired color using the color slider and the color selection area. 
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3. Tap OK to save the colors selected. 

  

Edit notes 

To create a bulleted list, place the cursor within the text that you want to include in the list, or select a text 
area. You can select several paragraphs. Tap the Bullets key. The bullet is added  to the start of the 
paragraph. To add new bulleted paragraphs, tap Enter key at the end of each paragraph. To end the list, 
tap the Enter key twice. 

To select all the content of a note, select Notes > Edit > Select all. 

To copy, cut, or paste text, select Notes > Edit and the desired option. 

To move text, select the desired text, and drag it to a new location with the stylus. 

To undo the previous action, select Notes > Edit > Undo. 

To cancel the undo action, select Notes > Edit > Redo. 

  

View notes 

To scroll a note, use the Scroll keys or Scroll bar. 

To view the note in full screen size, press the Full Screen key on the top of your device. To return to 
normal view, 
press the Full Screen key again. 

To search for text in a note, select Notes > Tools > Find on page. Enter the text you want to search, and 
tap the GO button. 

  

Send notes 

To send a note, select Notes > Note > Send > Via E-mail... or Via Bluetooth.... 

  

Open note 

To open a note, select Notes > Note > Open.... 

In the Open note dialog, select the desired note, and tap Select. 

To open a recently viewed or created note, select Notes > Recent and the desired note. 

  

Save note 

To save the note under the current name, tap the Save icon. To save the note under a different name, 
select Notes > Note > Save as.... 
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In the Save note dialog, enter a name for the note file, and tap OK. To change the location of the note 
file, tap Change folder. 

  

Note details 

To view detailed information about the selected note, select Notes > Note > Details. 

The Note details dialog contains details such as the name, type, location, and size of the note file; the 
date and time of last modification; and the number of characters and lines.  

 
Q: HOW DO I USE THE FILE MANAGER ON MY NOKIA INTERNET TABLET?  

A: In File manager, you can move, copy, rename, and open files and folders available in the device, 
compatible mobile phone, or memory cards inserted in them. 

Tap the Applications button, and select File manager. The main folders are shown on the left and the 
subfolders and files in them on the right. 

 N800 Internet Tablet 

The File manager also displays the shared content of available Universal Plug and Play (UPnP) media 
servers. 

 
Q: HOW DO I USE THE RSS NEWS FEED READER ON MY NOKIA INTERNET TABLET?  

A: You can receive and read Really Simple Syndication (RSS) news feeds from service providers. The 
service provider may be a news agency, entertainment site, or an individual who writes an online diary or 
journal. 

Tap the Applications key, and select RSS feed reader. The news folders you have created are shown on 
the left. There may also be predefined folders and feeds. 

To subscribe to a news feed, do the following: 

1. In the Web browser, search for a link labeled XML or RSS, and use the context-sensitive menu to 
copy the address of that link. Hold the stylus down on the link for a second, and select Copy link 
location. 

2. In RSS feed reader, tap the News feeds icon on the application toolbar, and paste the address of 
the news feed to the Add feed dialog. 

To refresh all feeds or only the selected one, tap the Refresh icon on the application toolbar, and select 
the desired option. The articles of the selected feeds are updated, and the old articles are deleted if you 
have not saved them for later use. 

To stop the refreshing, press the Escape key, or tap the Stop icon. To set the refresh method of news 
articles, select RSS feed reader >Tools > Refresh feeds. 
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To change the settings of the feed reader, tap the Settings icon. You can update the feeds automatically, 
update when connected to a Wireless Local Area Network (WLAN) or any other network, and select the 
update interval. If the setting to update the feeds automatically is disabled, the feeds are not refreshed 
automatically. 
 
The news reader supports the following file formats: Rich Site Summary, RDF Site Summary, Really 
Simple Syndication (all are also known as RSS), and Atom. 

 
Q: HOW DO I WRITE AND SEND AN E-MAIL MESSAGE FROM MY NOKIA INTERNET TABLET?  

A: To write and send e-mail: 

1. Tap the Contacts icon and select New e-mail message.  

2. Write the recipient's e-mail address. Add a semicolon (;) or a comma (,) to separate multiple 
recipients. If the recipients are in Contacts, tap the Address book icon and select the recipients 
from the list.  

3. Fill in the subject, and write the message. To send the message, tap the Send icon.  

 
Q: HOW DO I RETRIEVE AND READ E-MAIL ON MY NOKIA INTERNET TABLET?  

A: E-mail sent to you is not automatically received by your device, but by your remote mailbox on the e-
mail server. To read your e-mail, you must first connect to the mailbox and retrieve the e-mail messages 
to your device. 

To retrieve e-mail from a remote mailbox, tap the Contacts icon and select E-mail > Message > Send & 
receive or tap the Send & Receive icon in the toolbar . Select to retrieve e-mail from all mailboxes or 
from a selected mailbox. If you have e-mail in the outbox folder, these messages are sent simultaneously. 

To open a message, tap twice the header of the message you want to read. 

 

 
Q: HOW DO I DISABLE CONNECTIONS ON MY NOKIA INTERNET TABLET?  

A: To disable Wireless Local Area Network (WLAN) and Bluetooth connections, briefly press the Power 
key, select Offline mode, and tap OK. To enable connections, briefly press the Power key, select 
Normal mode, and tap OK. 

Note: In the offline mode, you cannot use features that require network or Bluetooth connection. To use 
the features, you must first set the device back to normal mode. If the device has been locked, enter the 
lock code. 

 

 
Q: HOW DO I SEARCH FOR FILES ON MY NOKIA INTERNET TABLET?  
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A: To search for files you created or downloaded, do the following: 

1. Tap the Applications button, and select Search.  

2. Enter a search word or multiple search words. The more search words you use, the more accurate 
the search results.  

3. If needed, limit the search to e-mail messages, contacts, or bookmarks; or select all files on the 
device. To set additional search options, tap Options.  

4. To start the search, tap OK. Results appear in the Search Results window.  

To stop the search at any time, tap the Stop button on the toolbar.  

The search function in your device operates with Boolean AND logic. The more search words and options 
you set, the more accurate the search results. If you get too few results, limit the number of search words 
and options. The search function is not case-sensitive. 

 
Q: HOW DO I USE THE HELP TEXT ON MY NOKIA INTERNET TABLET?  

A: Your Nokia Internet Tablet offers imbedded help which provides additional information on the 
features, applications and dialogs of the device. 

• To access help from the task navigator, tap the Applications button, and select Help.  

• To access help from an application, tap the application title, and select the help command from the 
menu (usually under the tools menu).  

To browse help topics, do the following: 

• Tap the Arrow buttons to see other help topics if you have recently viewed several help topics.  

• Tap the Help button to see a list of recently viewed help topics.  

• Tap the Search button to search for the text that you have entered in the search field.  

To access help related to the contents of a dialog (context-sensitive help), tap the ? button on the dialog. 

 
Q: HOW DO I USE THE KEYGUARD ON MY NOKIA INTERNET TABLET?  

A: To lock the touch screen and keys, briefly press the Power key, and select Lock touch screen and 
keys > OK. To unlock the touch screen and keys, press the Power key and the center of the Scroll key. 

 
Q: HOW DO I SET AND USE THE LOCK CODE ON MY NOKIA INTERNET TABLET?  

A: Set and use the lock code 

• To avoid unauthorized use of your device, change the lock code, and set the device to 
automatically lock after a certain time-out period. 
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• To lock the device, briefly press the Power key, select Lock device > OK. If you have not set the 
lock code, you are asked to do so. 

• To unlock the device, enter the lock code, and tap OK. 

• To edit the device lock settings, tap the Applications button, and select Tools > Control panel > 
Device lock.  

• To set the timeout period, tap the Lock device after or Autolock period, and select the desired 
time. 

Change the lock code 

1. Tap the Applications icon, and select Tools > Control panel > Device lock > Change lock code.  

2. Enter the current lock code (the default code is 12345), and tap OK. 

3. Enter the new code, and tap OK.  

4. Enter the new code again, and tap OK. 

If you tap Cancel in any of these dialogs, the device lock code is not changed. 

Keep the new code secret and in a safe place separate from your device. 

Note: If you lose the device lock code, you must take the device to a Nokia authorized service facility. To 
unlock the device, the software needs to be reloaded, and as a result all data you have saved in the device 
may be lost. 

Lock touch screen and keys 

To lock the touch screen and keys, briefly press the Power key, and select Lock touch screen and keys 
> OK. To unlock the touch screen and keys, press the Power key and the center of the Scroll key. 

 
Q: HOW DO I ADJUST THE VOLUME ON MY NOKIA INTERNET TABLET?  

A: To adjust the master volume, tap Volume icon to access the sound settings. To decrease or increase 
the volume, drag the volume slider to the desired position. The master volume overrides all other volume 
settings in the device. 

Warning: Listen to music at a moderate level. Continuous exposure to high volume may damage your 
hearing. Do not hold the device near your ear when the loudspeaker is in use, because the volume may be 
extremely loud. 

 
Q: HOW DO I USE THE KEYS ON MY NOKIA INTERNET TABLET?  

A: A key press refers to the press and release of a key. Some actions depend on the length of the key 
press. 

• Power key - A short key press opens the Device mode dialog. A long key press turns the device 
on or off.  
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• Zoom key - A short key press changes the zoom level of the current view, and adjusts the volume 
in audio applications.  

• Full-screen key - A short key press switches between full screen and normal screen modes.  

• Scroll key - A short key press moves the focus from one item to another in the respective 
direction. A long key press in the Web browser scrolls the content of the active page or frame. 
Press the center of the Scroll key to activate the item that has active focus, and to accept 
confirmation notes.  

• Escape key - A short key press removes the cursor from text fields, cancels menus and dialogs, 
and rejects confirmation notes. A long key press closes the topmost dialog or application view. In 
the Web browser this key acts as a back button.  

• Menu key - A short key press opens and closes the application menu.  

• Home key - A short key press opens the home view of the device. A long key press activates the 
application switcher. 

 
Q: HOW DO I USE THE STYLUS WITH MY NOKIA INTERNET TABLET?  

A: To open an application, tap an icon in the task navigator. Select the desired function from the menu 
that appears beside the icon. 

To close an application, tap the X in the top-right corner of the screen. 

• Single tap - To activate controls and other interactive interface components, tap them once with 
the stylus (stylus down and up on the same object). A single tap may open a choice list, activate a 
button in a dialog or a link on a Web page, select a check box, and activate a text input method 
from a text field.  

• Highlight and activate - To focus an item, tap it once with the stylus. To activate or open the 
item, tap it again. Use and activate operations on files and other items in list and grid views, for 
example, to copy documents.  

• Continuous multiple selection - To select consecutive items, place the stylus on a non-focused 
item, and drag the stylus over the items.  

• Drag and drop - To drag an item, hold the stylus down on a focused item, drag the item to its 
new location, and release the stylus. To drag and drop multiple items, perform a continuous 
multiple selection, and start the drag from the focused item.  

• Context-sensitive menus - To activate a context-sensitive menu, hold the stylus down on an item 
for one second. 

 
Q: HOW DO I CALIBRATE THE TOUCH SCREEN ON MY NOKIA INTERNET TABLET?  

A: If the touch screen of the device responds inaccurately, you may need to calibrate it. Press the Home 
key, select Home > Tools > Screen calibration, and follow the instructions on the screen. 
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Q: HOW DO I CHARGE THE BATTERY ON MY NOKIA INTERNET TABLET?  

A: Check the model number of any charger before use with this device. This device is intended for use 
when supplied with power from the Nokia AC-4 and DC-4 chargers. 

Warning: Use only batteries, chargers, and enhancements approved by Nokia for use with this particular 
model. The use of any other types may invalidate any approval or warranty, and may be dangerous. 

1. Connect the charger to a wall outlet.  

2. Connect the power cord to the charger connector at the base of the device. The battery indicator 
bar starts scrolling on the screen.  

You can use the device while charging. When the battery is fully charged, the bar stops scrolling. 

For availability of approved enhancements, please check with your dealer. When you disconnect the 
power cord of any enhancement, grasp and pull the plug, not the cord. 

 
Q: WHAT IS SHARED MEMORY ON MY NOKIA INTERNET TABLET?  

A: The following features in this device may share memory:  

• bookmarks  

• image, audio, and video files  

• notes, sketch, and other files  

• contacts in e-mail address book  

• e-mail messages  

• applications  

Use of one or more of these features may reduce the memory available for the remaining features sharing 
memory. 

For example, saving many images may use all of the available memory. Your device may display a 
message that the memory is full when you try to use a shared memory feature. In this case, delete some of 
the information or entries stored in the shared memory features before continuing. 

Q: SKYPE DOES NOT START ANYMORE. WHAT IS WRONG?  

A: If you have an older version of Skype (1.7.23.27.4.), you will need to upgrade to the latest version.  

To upgrade the old Skype version, do the following: 

Access www.skype.com/go/nokia with the browser of your Nokia N800 Internet Tablet - or select the 
"Skype" bookmark on your device - and select "Download" on the resulting web page.  The new version 
of Skype is downloaded and installed over the old one. 
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Or 

1) Select Applications > Tools > Application manager.  

2) In Application manager, open the application menu, and select Tools > Refresh application list > 
OK. 

3) In Application manager main view, select Check for updates and "skype-ui" to start the installation.  

 
Q: WHICH SKYPE FEATURES ARE SUPPORTED ON THE NOKIA N800 INTERNET TABLET?  

A: The following Skype features are supported on the Nokia N800 Internet Tablet: 
- Skype calls  
- SkypeIn calls 
- SkypeOut calls 
- Chat 
- Participating in Group chat  

The following Skype features are NOT supported on the Nokia N800 Internet Tablet: 
- Conference calls 
- Video calls 
- File transfer 
- Creating a group chat 
- SMS 

 
Q: HOW DO I GET SUPPORT FOR SKYPE ON THE NOKIA N800 INTERNET TABLET?  

A: Please visit http://support.skype.com/, if you need support for the following issues: 
- Skype calls 
- How to set up a Skype account for Nokia N800 
- How to use Skype application on Nokia N800 
- Billing issues  

Please visit http://www.nokia.com/n800/support, if you need support for the following issues: 
- How to install Skype application on Nokia N800 
- Nokia N800 with an internet connection, hardware issues 

 
Q: HOW DO I GET STARTED WITH SKYPE ON THE NOKIA N800 INTERNET TABLET?  

A: Note: You need to have the software version 4.2007.26-8 on your Nokia N800 to install the Skype 
client. You can download the latest software version here: http://www.nokia.com/n800/support > 
Software update. 
Note: You need an internet connection to install Skype. 

To install Skype, do the following: 
Tap Other applications > Skype and the installation begins. Follow the installation instructions on the 
screen. 
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To start Skype after the installation, tap Other applications > Skype.  
Use your existing Skype account to log in, or tap New User? to create a new Skype account.  

If you have problems with Skype calls, check that your internet connection is working properly, for 
example,  by browsing the internet. If the internet connection works properly, but Skype calls cannot be 
made, please visit Skype support: http://support.skype.com/. 

 
Q: I HAVE PROBLEMS WHEN TRYING TO MAKE AN INTERNET CALL. WHAT CAN I DO?  

A: To be able to make internet calls with, for example, Google Talk or, you must have 1) an 
active internet connection, 2) one of the features activated and 3) a presence status that allows 
making and receiving calls (On or Away).  

Check the following things to solve this problem: 

A) Check that your presence status is either On or Away. 

B) With known contacts, check that the presence status of your contact is either On or Away 
(Tap Contacts icon on the home view of the deivce and select View contacts). If you are trying 
to communicate with a contact for the first time, you have to authorize each other to exchange 
the presence information. For example, in Google Talk this happens when you add a new 
contact to your contacts list.  

C) If you know who is trying to call you, check that you have not blocked that contact. Select 
Contacts > Tools > Blocked contacts. Select the contact you want to unblock, and tap 
Unblock and Done. 

D) Check that the Receive calls from: setting does not have the value None. Select Internet 
call > Tools > Settings. When the Receive calls from: field has the value Known contacts, 
incoming call notifications from known contacts are displayed. 
 
E) Check that your internet connection supports internet calling. It is possible that the Internet 
Service Provider or the local network equipment does not support internet call establishment. In 
order to test the prowess of your system, do the following: 
1. Check if you can make an internet call with, for example, Google Talk from a PC to another 
PC that is connected to another network (for example, PC in another household).  
2. Check if you can make an internet call with, for example, Google Talk from your Nokia N800 
to another Nokia N800 that is connected to another network (for example, Nokia N800 in 
another household). 
3. Check the configurations of your ADSL modem, WLAN access point or firewall. Try one of the 
following things:  
a. Enable the Universal Plug and Play (UPnP) in your WLAN access point or broadband 
modem. This may help but at the same time some consider this a security risk. 
b. Configure or disable Network Address Translation (NAT) at your local network - if possible try 
to use your home WLAN access point in the mode where IP addresses are given by the Internet 
Service Provider instead of the home WLAN access point. 
c. Get a broadband subscription with public IP (dynamic or static) instead of private IP. 
4. Step-by-step instructions for configuring your local ADSL/WLAN router/Firewall 
a. Login to your ADSL/WLAN router/Firewall configuration interface. Typically you can do it with 
a regular web browser by typing the IP address of the ADSL/WLAN router/Firewall in to the 



     Page 40 (47) 
Nokia N800 Internet Tablet – OS 2007 FAQs     

Copyright © Nokia 2006/2007. All rights reserved. 

address bar of the browser (e.g. http://192.168.1.1). 
b. Within the router configuration check that the UPnP feature for firewall configuration is 
enabled, if available. NOTE: Enabling UPnP might decrease the security level of your network. 
c. If you do not have the UPnP feature available or you do not want to enable it, you will need to 
manually configure your firewall with following settings: 
- Open all outgoing Transmission Control Protocol (TCP) traffic to ports 5000, 5222, 5223 and 
7000 
- Open all incoming and outgoing User Datagram Protocol (UDP) traffic from/to all ports over 
1023 
d. Check your NAT configuration. If NAT is enabled, change the NAT type to full cone, rather 
than symmetric. This will help the VoIP applications to pass through the NAT setup. 
e. Apply the settings that you have made to the router. 
f. See the User’s Manual of your ADSL/ WLAN router for more information concerning 
configuration. 

F) Feature-specific instructions: 

- Check that you have not logged in to your Google Talk account with some other device, for 
example, a PC. Internet calls may be routed to the other device. Log out from your 
communication account with that device and switch the presence status from On to Off and On 
again from your Nokia N800 Internet Tablet. 

 
G) If the problems persist, please contact your Internet Service Provider or network equipment 
manufacturer for further instructions.  

 
Q: WHICH ARE THE SUPPORTED MEMORY CARD FORMATS?  

A: The supported memory card formats are the following: 
- MultiMediaCard (MMC), (full size) 
- Reduced Size MMC (with adapter) 
- SD (Secure Digital) card (full size) 
- miniSD card (with adapter) 
- microSD card (with adapter) 

The size limit is 8GB. Over 2GB SD cards must be SDHC (SD High Capacity) compatible*. 
Nokia N800 does not support the write protection feature of SD cards. 
You can only use FAT 16/32 formatted compatible memory cards with this device. 

* Supported with the software version 4.2007.26-8 or newer. You can download the latest software 
version here:  
http://www.nokia.com/n800/support > Software update. 

 
Q: WHAT SHOULD I DO IF I HAVE TROUBLE PLAYING AUDIO/VIDEO FILES WITH THE MEDIA 
PLAYER?  

A: - Close all other applications on your Nokia N800 Internet Tablet and try to reopen the audio/video 
file. 
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Note! If you have Real Rhapsody 1.1 installed and it is running, close it and try to play media files again. 
- Save the audio/video file to your device if possible and open it from the memory card or from the device 
memory. 
- Check that the video file includes a supported video file container (for example, .mpg or .avi) and video 
format (for example, MPEG-1 or MPEG-4) 
 
All supported audio/video containers and formats with specific requirements are listed below: 

Mime type File 
extension Version 

Limitation 
& 
Performance

Playback Application Decoding/
Encoding

Audio/x-
mp3 *.mp3 

MPEG-1, 
MPEG-2 and 
MPEG-2.5 
Layer III, 
CBR/VBR 

8kbps - 
320kbps 
bitrate 

Local/ 
Streamable 

Media 
Player Decoding

Audio/x-
mp2 *.mp2 

MPEG-1 and 
MPEG-2 
Layer II, 
CBR/VBR 

all bitrates 
except free 
bitrate mode 

Local/ 
Streamable 

Media 
Player Decoding

Audio/x-
m4a *.aac 

MPEG-4 
AAC, 
LC/LTP, 
mono/stereo 

up to 
288kbps 
bitrate 

Local/ 
Streamable 

Media 
Player Decoding

Audio/x-
amr *.amr 

GSM 
Adaptive 
Multi-Rate 
Speech, RFC 
3267 

- Local/ 
Streamable 

Media 
Player Decoding

Audio/x-
amr *.awb 

Adaptive 
Multi-Rate 
Wideband 
Speech, RFC 
3267 

- Local/ 
Streamable 

Media 
Player Decoding

Audio/x-
wav *.wav 

Linear PCM, 
a-law, u-law, 
IMA 
ADPCM, 
MP3 

- Local/ 
Streamable 

Media 
Player Decoding

Audio/x-ms-
wma *.wma 

Windows 
Media Audio 
(WMA) 9 

- Local Media 
Player Decoding

Audio/x-
mpegurl *.m3u MP3 Playlist 

File - - Media 
Player Decoding

Audio/x-
scpls *.pls shoutcast PLS 

file format - - Media 
Player Decoding

- *.asx Playlist - - Media 
player Decoding

- *.wax Playlist - - Media Decoding
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player 

- *.wvx Playlist - - Media 
player Decoding

 *.wmx Playlist - - Media 
player Decoding

- *.wpl Playlist - - Media 
player Decoding

video/mp4v-
es - 

MPEG4 
(Simple 
Profile, Level 
2) encode for 
the video call 
application. 

Max 
Resolution: 
352x288 

- - Encoding

video/h263 - 

H263 (profile 
0, level 10) 
encode for the 
video call 
application. 

Max 
Resolution: 
352x288 

- - Encoding

Video/3gpp *.3gp 

3GPP vide 
MPEG4* SP 
L2, H.263 
profile 0 level 
10, audi 
Adaptive 
Multi-Rate 
Speech, 
Adaptive 
Multi-Rate 
Wideband 
Speech, 
MPEG-4 
AAC LC/LTP 
- 3GPP 
demux based 
on spec 3GPP 
TS 26.244 
v6.0.0 (2004-
03): Basic 
profile, 
excluding 
timed text, 
audio-only 
clips not 
supported 

Max 
Resolution: 
176x144 

Local/ 
Streamable 

Media 
player Decoding

Video/x-
mp4 *.mp4 

MP4 file 
format 
(containing 
MPEG4 

Max 
Resolution: 
352x288 

Local/ 
Streamable 

Media 
player Decoding
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video and 
AAC audio) 

Video/mpeg 
*.mpeg 
*.mpe 
*.mpg 

MPEG-1 
Max 
Resolution: 
352x288 

Local/StreamableMedia 
player Decoding

Video/x-
msvideo *.avi 

AVI file 
format 
(containing 
MPEG4* SP 
L2 /H.263 
profile 0 level 
10, MPEG 
audio layer 
III) 

Max 
resolution: 
640x480 

Local/StreamableMedia 
player Decoding

Audio/x-real *.ra RealAudio 8-
10 - 

Local/HTTP & 
RSTP 
Streamable 

Media 
player Decoding

Video/x-real *.ram 

RealNetworks 
Metafile 
(containing 
ra, rv) 

Max 
resolution: 
320x240 

Local/ 
Streamable 

Media 
Player Decoding

Video/x-real *.rmj Real Jukebox 
file - - Media 

Player Decoding

Video/x-real *.rm/rv 
RealAudio, 
RealVideo 
8,9,10 

Max 
resolution: 
320x240 

Local/HTTP & 
RTSP 
Streamable 

Media 
Player Decoding

Video/x-real *.rmvb 
RealVideo 
variable 
bitrate 

- - Media 
Player Decoding

Video/x-real *.rpm RealNetworks 
Metafile - - Media 

Player Decoding

Video/x-real *.sdp 
Session 
Description 
Protocol File 

- - Media 
Player Decoding

 
-          If your media file is supported, try to play it with the media player on your PC to check if it is corrupted. 
-          Restart your Nokia N800, and try to open the audio/video file again. 
 
Q: WHICH MEDIA FORMATS DOES MY NOKIA N800 INTERNET TABLET SUPPORT?  

A: Your Nokia N800 Internet Tablet with OS 2007 edition supports the most common variations of the 
following audio and video formats: 
 
    

Mime type File 
extension Version Limitation 

& 
Playback Application Decoding/

Encoding
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Performance

Audio/x-mp3 *.mp3 

MPEG-1, 
MPEG-2 and 
MPEG-2.5 
Layer III, 
CBR/VBR 

8kbps - 
320kbps 
bitrate 

Local/ 
Streamable 

Media 
Player Decoding

Audio/x-mp2 *.mp2 

MPEG-1 and 
MPEG-2 
Layer II, 
CBR/VBR 

all bitrates 
except free 
bitrate mode 

Local/ 
Streamable 

Media 
Player Decoding

Audio/x-m4a *.aac 

MPEG-4 
AAC, 
LC/LTP, 
mono/stereo 

up to 
288kbps 
bitrate 

Local/ 
Streamable 

Media 
Player Decoding

Audio/x-amr *.amr 

GSM 
Adaptive 
Multi-Rate 
Speech, RFC 
3267 

- Local/ 
Streamable 

Media 
Player Decoding

Audio/x-amr *.awb 

Adaptive 
Multi-Rate 
Wideband 
Speech, RFC 
3267 

- Local/ 
Streamable 

Media 
Player Decoding

Audio/x-wav *.wav 

Linear PCM, 
a-law, u-law, 
IMA 
ADPCM, 
MP3 

- Local/ 
Streamable 

Media 
Player Decoding

Audio/x-ms-
wma *.wma 

Windows 
Media Audio 
(WMA) 9 

- Local Media 
Player Decoding

Audio/x-
mpegurl *.m3u MP3 Playlist 

File - - Media 
Player Decoding

Audio/x-scpls *.pls shoutcast PLS 
file format - - Media 

Player Decoding

- *.asx Playlist - - Media 
player Decoding

- *.wax Playlist - - Media Decoding
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player 

- *.wvx Playlist - - Media 
player Decoding

- *.wpl Playlist - - Media 
player Decoding

 *.wmx Playlist* 
  Media 

player 
Decoding

video/mp4v-es - 

MPEG4 
(Simple 
Profile, Level 
2) encode for 
the video call 
application. 

Max 
Resolution: 
352x288 

- - Encoding

video/h263 - 

H263 (profile 
0, level 10) 
encode for the 
video call 
application. 

Max 
Resolution: 
352x288 

- - Encoding

Video/3gpp *.3gp 

3GPP vide 
MPEG4 SP 
L2, H.263 
profile 0 level 
10, audio 
 Adaptive 
Multi-Rate 
Speech, 
Adaptive 
Multi-Rate 
Wideband 
Speech, 
MPEG-4 
AAC LC/LTP 
- 3GPP 
demux based 
on spec 3GPP 
TS 26.244 
v6.0.0 (2004-
03): Basic 
profile, 
excluding 
timed text, 
audio-only 
clips not 
supported 

Max 
Resolution: 
176x144 

Local/ 
Streamable 

Media 
player Decoding
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Video/x-mp4 *.mp4 

MP4 file 
format 
(containing 
MPEG4 
video and 
AAC audio) 

Max 
Resolution: 
352x288 

Local/ 
Streamable 

Media 
player Decoding

Video/mpeg 
*.mpeg 
*.mpe 
*.mpg 

MPEG-1 
Max 
Resolution: 
352x288 

Local/Streamable Media 
player Decoding

Video/x-
msvideo *.avi 

AVI file 
format 
(containing 
MPEG4 SP 
L2 /H.263 
profile 0 level 
10, MPEG 
audio layer 
III) 

Max 
resolution: 
640x480 

Local/Streamable Media 
player Decoding

Audio/x-real *.ra RealAudio 8-
10 - 

Local/HTTP & 
RSTP 
Streamable 

Media 
player Decoding

Video/x-real *.ram 

RealNetworks 
Metafile 
(containing 
ra, rv) 

Max 
resolution: 
320x240 

Local/ 
Streamable 

Media 
Player Decoding

Video/x-real *.rmj Real Jukebox 
file   Media 

Player Decoding

Video/x-real *.rm/rv 
RealAudio, 
RealVideo 
8,9,10 

Max 
resolution: 
320x240 

Local/HTTP & 
RTSP 
Streamable 

Media 
Player Decoding

Video/x-real *.rmvb 
RealVideo 
variable 
bitrate 

- - Media 
Player Decoding

Video/x-real *.rpm RealNetworks 
Metafile - - Media 

Player Decoding

Video/x-real *.sdp 
Session 
Description 
Protocol File 

- - Media 
Player Decoding

image/bmp *.bmp BMP images - - Images Decoding



     Page 47 (47) 
Nokia N800 Internet Tablet – OS 2007 FAQs     

Copyright © Nokia 2006/2007. All rights reserved. 

image/gif *.gif GIF images - - Images Decoding

image/jpeg *.jpe JPEG images - - Images Decoding

image/jpeg *.jpeg JPEG images - - Images Decoding

image/jpeg *.jpg JPEG images - - Images Decoding

image/png *.png PNG images - - Images Decoding

image/svg+xml *.svg SVG Tiny 
Profile - - Images Decoding

image/tiff *.tif Tag Image 
File Format - - Images Decoding

image/tiff *.tiff Tag Image 
File Format - - Images Decoding

image/wbmp *.wbmp WBMP 
images - - Images Decoding

image/x-ico *.ico ICO images - - Images Decoding

       

Application/x-
shockwave-
flash 

*.swf Adope Flash 
9* - - Web 

browser Decoding

Text/pdf *.pdf PDF Reader - - PDF Reader Decoding

 
* Supported with the software version 4.2007.26-8 or newer. You can download the latest software 
version here: http://www.nokia.com/n800/support > Software update. 


