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Q: WHERE CAN I FIND THE VERSION NUMBER OF THE NOKIA 770 SOFTWARE UPDATE WIZARD?  

A: To find the version number of the Nokia 770 software update wizard, do the following in the Windows operating 
system: 
 
Open the Start menu, and select Settings > Control Panel > Add/Remove Programs >  
Nokia 770 software update wizard > Support information. 
 
Download the latest version of the Nokia 770 software update wizard from http://www.nokia.com/770/support.  
Select Download Software Update link > fill Product ID field and press Submit button. 

  
Q: WHAT VERSION OF THE CABLE DRIVER IS REQUIRED FOR THE NOKIA 770 SOFTWARE UPDATE WIZARD? 

A: The Nokia connectivity cable driver must be version 1.00.150.6. , or newer.  
Version 1.00.150.6 of the Nokia connectivity cable driver is included in the software update tool. 

  
Q: CAN I EXTRACT ZIP ARCHIVES FROM MY NOKIA INTERNET TABLET? 

A: Nokia Internet Tablet with 2005 Software Edition does not support extracting zip archives. 

  
Q: WHAT SHOULD I DO IF I HAVE TROUBLE BROWSING SOME SPECIFIC WEBSITES? 

A: Some websites need much more memory capacity than others. For example, websites which include flash 
movies, flash games, or some multimedia files could slow down the performance of the browser application 
in the Nokia 770 Internet Tablet.  

To increase the memory capacity of the Nokia 770 Internet Tablet, do the following: 

- Close all additional web pages from your device. 
- Close all additional applications from your device. 

You could also try to open the website without using the flash plug-in in your device. To disable the flash plug-
in, do the following: 
 
1. Open the Web browser. 
2. Select Web > Tools > Settings.... 
3. Select the Plug-ins & scripts page, uncheck Enable plug-ins, and tap OK.  
4. Try to reopen the website. 

If you still experience problems, reboot your device and try to reopen the website. 
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Q: WHAT SHOULD I DO IF I HAVE TROUBLE PLAYING AUDIO/VIDEO FILES BY USING THE VIDEO PLAYER? 

A: • Close all other applications on your Nokia 770 Internet Tablet and try to reopen the audio/video file. 
• Check that the video file includes a supported video file container (for example, .mpg or .avi) and video 

format (for example, MPEG-1 or MPEG-4) 
 
All supported audio/video containers and formats with specific requirements are listed below: 

video/3gpp *.3gp 
3GPP video, MPEG4 Visual Simple Profile Level 2, H.263 profile 0 level 10, 3GPP 
demux based on spec 3GPP TS 26.244 v6.0.0 (2004-03): Basic profile, excluding 
timed text, audio-only clips not supported 

Video 
Player 

video/3gpp *.3gpp 
3GPP video, MPEG4 Visual Simple Profile Level 2, H.263 profile 0 level 10, 3GPP 
demux based on spec 3GPP TS 26.244 v6.0.0 (2004-03): Basic profile, excluding 
timed text, audio-only clips not supported 

Video 
Player 

video/mpeg *.mpe MPEG-1 Video, up to CIF resolution @30 fps Video 
Player 

video/mpeg *.mpeg MPEG-1 Video, up to CIF resolution @30 fps Video 
Player 

video/mpeg *.mpg MPEG-1 Video, up to CIF resolution @30 fps Video 
Player 

video/x-
msvideo *.avi AVI file format (containing MPEG4 Visual Simple Profile Level 2/H.263 profile 0 

level 10, MPEG audio layer III) 
Video 
Player 

video/x-real *.ra RealAudio 8,9,10 Video 
Player 

video/x-real *.ram RealNetworks Metafile Video 
Player 

video/x-real *.rm RealAudio, RealVideo 8,9,10 (QCIF @15 fps) Video 
Player 

video/x-real *.rmj Real Jukebox file Video 
Player 

video/x-real *.rmvb RealVideo variable bitrate Video 
Player 

video/x-real *.rpm RealNetworks Metafile Video 
Player 

video/x-real *.rv RealVideo 8,9,10 (QCIF @15 fps) Video 
Player 

video/x-real *.sdp Session Description Protocol File Video 
Player 

• If your media file is supported, try to play it with the media player on your PC to check if it is corrupted. 
• Restart the Nokia 770 Internet Tablet, and try to open the audio/video file again. 
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Q: WHAT CONTENT CAN I BACK UP BY USING THE BACKUP TOOL ON MY NOKIA 770 INTERNET TABLET? 

A: With the backup tool you can copy the following content from the memory of the device to a memory card:  

• E-mail messages and Contacts from e-mail application 
• All user document files and folders. 
• All user media files (images, music and video) and folders. 
• Browser bookmarks, News subscriptions 
• Settings which include, for example, personalized settings, language and regional settings, background 

image, e-mail settings, browser settings, and connectivity settings. 

  
Q: HOW DO I CHANGE THE WLAN TIMEOUT SETTING? 

A: The default WLAN idle time value is 60 minutes. 

To change the WLAN idle time setting, do the following: 

1. Open the Control panel from the task navigator menu, and select Connectivity. 
2. On the Connectivity settings dialog, go to the Idle times page, and select the desired WLAN idle time 

from the list (5, 10, 60 or Unlimited minutes.) 

3. Tap OK to save the setting. 

  
Q: WHICH MEDIA FORMATS DOES MY NOKIA 770 INTERNET TABLET SUPPORT? 

A: Your Nokia 770 Internet Tablet with 2005 software edition supports the most common variations of the following 
audio and video formats: 

Mime type File 
extension Version Application 

audio/x-mp3 *.mp3 MPEG-1, MPEG-2 and MPEG-2.5 Layer III, CBR/VBR, 8kbps - 320kbps 
bitrate 

Audio 
Player 

audio/x-mp2 *.mp2 MPEG-1 and MPEG-2 Layer II, CBR/VBR, all bitrates except free bitrate 
mode 

Audio 
Player 

audio/x-m4a *.aac MPEG-4 AAC, LC/LTP, mono/stereo, up to 288kbps bitrate Audio 
Player 

audio/x-amr *.amr GSM Adaptive Multi-Rate Speech, RFC 3267 Audio 
Player 

audio/x-amr *.awb Adaptive Multi-Rate Wideband Speech, RFC 3267 Audio 
Player 

audio/x-wav *.wav Linear PCM, a-law, u-law, IMA ADPCM Audio 
Player 

audio/x-mpegurl *.m3u MP3 Playlist File Audio 
Player 

audio/x-scpls *.pls shoutcast PLS file format Audio 
Player 

video/3gpp *.3gp 
3GPP video, MPEG4 Visual Simple Profile Level 2, H.263 profile 0 
level 10, audio: Adaptive Multi-Rate Speech, Adaptive Multi-Rate 
Wideband Speech, MPEG-4 AAC LC/LTP - 3GPP demux based on spec 

Video Player 



 

   Page 6 (21) 

Nokia 770 Internet Tablet – OS 2005 FAQs    

 

Copyright © Nokia 2005/2006. All rights reserved. 

3GPP TS 26.244 v6.0.0 (2004-03): Basic profile, excluding timed 
text, audio-only clips not supported 

video/3gpp *.3gpp 

3GPP video, MPEG4 Visual Simple Profile Level 2, H.263 profile 0 
level 10, audio: Adaptive Multi-Rate Speech, Adaptive Multi-Rate 
Wideband Speech, MPEG-4 AAC LC/LTP - 3GPP demux based on spec 
3GPP TS 26.244 v6.0.0 (2004-03): Basic profile, excluding timed 
text, audio-only clips not supported 

Video Player 

video/mpeg *.mpe MPEG-1 Video, up to CIF resolution @30 fps Video Player 
video/mpeg *.mpeg MPEG-1 Video, up to CIF resolution @30 fps Video Player 
video/mpeg *.mpg MPEG-1 Video, up to CIF resolution @30 fps Video Player 

video/x-msvideo *.avi AVI file format (containing MPEG4 Visual Simple Profile Level 
2/H.263 profile 0 level 10, MPEG audio layer III) Video Player 

video/x-real *.ra RealAudio 8,9,10 Video Player 
video/x-real *.ram RealNetworks Metafile Video Player 
video/x-real *.rm RealAudio, RealVideo 8,9,10 (QCIF @15 fps) Video Player 
video/x-real *.rmj Real Jukebox file Video Player 
video/x-real *.rmvb RealVideo variable bitrate Video Player 
video/x-real *.rpm RealNetworks Metafile Video Player 
video/x-real *.rv RealVideo 8,9,10 (QCIF @15 fps) Video Player 
video/x-real *.sdp Session Description Protocol File Video Player 

image/bmp *.bmp BMP images Image 
Viewer 

image/gif *.gif GIF images Image 
Viewer 

image/jpeg *.jpe JPEG images Image 
Viewer 

image/jpeg *.jpeg JPEG images Image 
Viewer 

image/jpeg *.jpg JPEG images Image 
Viewer 

image/png *.png PNG images Image 
Viewer 

image/svg+xml *.svg SVG Tiny Profile Image 
Viewer 

image/tiff *.tif Tag Image File Format Image 
Viewer 

image/tiff *.tiff Tag Image File Format Image 
Viewer 

image/wbmp *.wbmp WBMP images Image 
Viewer 

image/x-ico *.ico ICO images Image 
Viewer 

application/x-
shockwave-flash *.swf Macromedia Flash 6 Internet 

Browser  
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Q: WHAT SHOULD I DO, IF I GET AN ERROR MESSAGE WHILE UPDATING THE SOFTWARE ON THE NOKIA 770 INTERNET 

TABLET? 

A: If you get the error message "Failed to write data to the device" (error code 7), press finish, and try running the 
update wizard again. This problem is encountered on some PCs running Windows XP the first time the update 
wizard is used. In most cases, the software update wizard will work fine when it is run again.  
 
If the problem persists, you can try running the software update wizard on a different computer or contact a 
Nokia service point. For further instructions, see http://www.nokia.com/770/support.  

If you get the error message "Failed to flash the device" (error code 8), try running the software update wizard 
on a different computer or contact Nokia service point. For further instructions, see 
http://www.nokia.com/770/support.  

  
Q: CAN I UPDATE THE SOFTWARE ON MY NOKIA 770 INTERNET TABLET USING A LINUX PC? 

A: Yes you can. The tool for updating the software with a Linux PC can be found at www.maemo.org > Downloads > 
How to use the flasher and the developer root fs. -link. The updating tool is a command line tool, so you need to 
be famialiar with command line tools in the Linux Operating System. Note that the update with a Linux PC might 
not be as well documented as the update with a Windows PC. 

Important: This software is work-in-progress and use of this software requires special skills and knowledge. The 
software and the instructions provided herein or with the software may not be complete. Improper use or 
installation of this software may harm the device you are installing it into, or the device you are using it with. By 
accepting the License Agreement you also agree to use this software at your own risk and accept that Nokia 
assumes no liability and does not provide any warranties, support or services related to the software. 

  
Q: HOW DO I UNINSTALL THE NOKIA 770 SOFTWARE UPDATE WIZARD FROM MY PC? 

A: Do the following in the Windows operating system: 

1. Open the Start menu, and select Settings > Control Panel > Add/Remove Programs >  
Nokia 770 software update wizard. 

2. Click Change/Remove, and follow the uninstallation instructions on the screen. 

  
Q: HOW DO I UPDATE THE SOFTWARE ON MY NOKIA 770 INTERNET TABLET? 

A: To update the software on your Nokia 770 Internet Tablet, you need the following files: 

• Nokia_770_software_update_wizard.exe  
• Latest software update file 
Download these files to your PC from http://www.nokia.com/770/support. 

To install the Nokia 770 software update wizard on your compatible PC, follow the installation guide provided 
with the wizard. To update the software on your device, follow the instructions on the Nokia 770 software update 
wizard carefully. 

Important: Make sure the battery of your device is fully charged. The loss of power, disconnecting the cable, or 
other disruption during the update will render the device inoperative. 
Important: Back up data saved on your device. Otherwise you will lose all data while updating the software. For 
further instructions, see the user guide. 
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Q: HOW DO I CHANGE THE CLOCK SETTINGS ON MY NOKIA INTERNET TABLET? 

A: You can set the date and time, select an analog or digital clock, set an alarm, and access language and regional 
settings. Tap the Applications button, and select Utilities > Clock, or tap the date and time shown on the right of 
the screen. 

  
Q: WHAT KIND OF MEMORY CARDS DOES MY NOKIA 770 INTERNET TABLET SUPPORT?  

A: Your Nokia 770 Internet Tablet supports dual voltage (1.8/3 V) and single voltage (3 V) reduced-size 
MultiMediaCards (RS-MMC). Check the compatibility of an RS-MMC with its manufacturer or provider. 

To avoid memory card problems, always use Nokia memory cards. 

  
Q: HOW DO I DEFINE THE HSCSD CONNECTION SETTINGS ON MY NOKIA 770 INTERNET TABLET? 

A: High Speed Circuit Switched Data (HSCSD)  

To create a new HSCSD connection, do the following: 

1. Open the Connection manager application from the task navigator. 
2. Select Connection manager > Tools > Connectivity settings... > Connections > New > Next. 
3. In the Connection setup: Name and type dialog, define the following settings: 

□ Connection name - Enter a descriptive name for the connection.  
□ Connection type - Select Data call, and tap Next. 

4. Select the type of cellular network over which the Internet connection takes place: GSM/UMTS or 
CDMA. Tap OK. 

5. In the Connection setup: Data call dialog, define the following settings: 
□ Dial-up number 
□ User name 
□ Password 

If you do not know these settings, contact your Internet service provider. 
□ Prompt password at every login - Select this option if you wish to write a new password every time 

you log onto the Internet. 
6. Select Next > Advanced > Call speed, and define the following settings: 

□ Call type - Select High speed. 
□ Modem type - Select Analogue, ISDN v.110, or ISDN v.120 

Contact to your Internet service provider for more information on which modem type you should 
use. 

□ Maximum data speed - These settings are between 14400 bps and 57600 bps depending on which 
modem type you are using. 

7. Select OK > Finish. 
 

To edit the settings, select the connection, and tap Edit. 

Note: Your mobile phone, SIM card, and your local GSM/UMTS or CDMA operator need to support HSCSD 
connection. If you are not sure, contact your service provider for more information. 
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Q: DO I LOSE ALL MY DATA IF I RESTORE ORIGINAL SETTINGS TO MY NOKIA 770 INTERNET TABLET? 

A: When you restore original settings that does not affect your own data, including the following: 

• Your own content: files, notes, audio or video tracks, contacts etc. 
• All security codes and passwords 
• Device language 
• Game scores 
The restore original settings function restores the configuration of your Nokia 770 Internet Tablet back to 
the original factory settings.  

  
Q: WHICH PLAYLIST FORMATS ARE SUPPORTED BY THE INTERNET RADIO? 

A: The Internet radio on your Nokia 770 Internet Tablet supports .pls and .m3u playlist formats. 
Note: These playlist formats may include unsupported audio formats. 

  
Q: HOW DO I CONNECT MY NOKIA INTERNET TABLET TO A COMPUTER? 

A: You can connect your device to a compatible Personal Computer (PC) with the supplied Nokia connectivity cable 
DKE-2. Use the Universal Serial Bus (USB) cable to transfer files to the memory card. 

When the USB cable is connected, your Nokia Internet Tablet is listed as a mass storage device on your PC, 
and the USB icon is displayed on your device. 

When the USB cable is connected, you cannot access the information on the memory card with your device. 
However, you can transfer files from your PC to the memory card, and view the contents of the memory card on 
your PC. 

Important: Do not remove the USB cable in the middle of an operation when the device is being accessed. 
Removing the cable in the middle of an operation may damage the memory card as well as the device, and data 
stored may be corrupted. 

When you are finished with file transfer, do not just pull the USB cable from the PC, but follow the proper 
procedures to disconnect your device from the PC. For more information, see the user guide of your PC. 

  
Q: HOW DO I USE A MULTIMEDIACARD WITH MY NOKIA INTERNET TABLET? 

A: This device supports dual voltage (1.8/3 V) and single voltage (3 V) reduced-size MultiMediaCards (MMC). Check 
the compatibility of an RS-MMC with its manufacturer or provider. 

You can use a memory card as extra storage space. You can back up information to a memory card and restore it 
if necessary. Remember to make back-up copies or keep a written record of all important information. 

• To view and manage the contents of the memory card, tap the Applications button, and select File manager.  
• To rename a memory card, select File manager > Memory card > Rename....  
• To format a memory card, select File manager > Memory card > Format.... All data is permanently deleted 

from the memory card. Tap Format.  
• To back up data, select File manager > Tools > Back up/Restore..., and tap Backup. In the Backup selection 

dialog, change the name of the back-up file; tap the name, and enter a new one. In the Data selection dialog, 
select whether you want to back up all data or only the specified file types. To protect the back-up file with a 
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password, tap Password protect, enter twice the password you want to use, and tap OK.  
• To restore information, select File manager > Tools > Back up/Restore..., and tap Restore. In the  

Restore selection dialog, select the back-up file on the memory card that you want to restore.  
Tap OK and Restore. 

  
Q: HOW DO I PLAY THE GAMES ON MY NOKIA INTERNET TABLET? 

A: Your device has three games: Chess, Mahjong, and Marbles. To start a game, tap the Applications button, and 
select Games and the desired game. In the game start-up screen, tap Play. 

For more information on how to use the tools, utilities and games in your device, see the help of each individual 
application. 

  
Q: HOW DO I USE THE SKETCH APPLICATION ON MY NOKIA INTERNET TABLET? 

A: You can draw simple images and send them through e-mail. All the sketches are saved in .png format. Tap the 
Applications button, and select Utilities > Sketch. 

  
Q: HOW DO I USE THE NOTES APPLICATION ON MY NOKIA INTERNET TABLET? 

A: You can create and save text notes, and send them through e-mail. Tap the Applications button, and select 
Utilities > Notes. 

The notes application supports the following file formats: ascii (plain text with no formatting) and .note.html 
(formatted text). The application does not support the full .html file format. 

  
Q: HOW DO I USE THE CALCULATOR ON MY NOKIA INTERNET TABLET? 

A: Note: This calculator has limited accuracy and is designed for simple calculations. 

To access the calculator, tap the Applications button, and select Utilities > Calculator. 

  
Q: HOW DO I USE THE CONNECTION MANAGER ON MY NOKIA INTERNET TABLET? 

A: With Connection manager, you can monitor and manage connections established with the device. Tap the 
Applications button, and select Connection manager. 

  
Q: HOW DO I USE THE FILE MANAGER ON MY NOKIA INTERNET TABLET? 

A: In File manager, you can move, copy, rename, and open files and folders available in the device, compatible 
mobile phone, or memory cards inserted in them. 

Tap the Applications button, and select File manager. The main folders are shown on the left and the subfolders 
and files in them on the right. 
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Q: HOW DO I USE THE CONTROL PANEL ON MY NOKIA INTERNET TABLET? 

A: Control panel allows you to perform configuration and customization tasks. Tap the Applications button, and 
select Control panel. A list of available functions and settings is displayed. For more information, see the help of 
each function and setting. 

• Application installer - This feature is intended for software developers only. It enables installing new 
applications, viewing installed packages, and uninstalling currently selected packages. 

• Backup/Restore - Copy information to a memory card, and restore it to your device.  
• Certificate manager - View and manage digital certificates on your device.  
• Connectivity - Define the preferred wireless connection, and set idle times for all connection types. Create and 

edit Internet access points.  
• Date & time - Select the home city, date, time, and daylight savings time.  
• Device - Change the name of your device, and view information about your device and end-user licenses. 
• Display - Change the brightness of the display, set the automatic touch screen and keypad lock, and define 

how soon the display brightness goes down to save power, and how soon the screen is turned off. 
• Language/Region - Select your region and device language.  
• Memory - View the memory status of the device and the inserted memory card.  
• Personalization - Customize the look and feel of the device.  
• Screen calibration - Calibrate the touch screen.  
• Security - Turn on the automatic device lock, set the time-out period, and change the device lock code. 
• Sounds - Set the master volume, or mute all device sounds. Select the level of system alerts, keypad sounds, 

and touch screen sounds.  
• Text input settings - Teach the device your handwriting style, set default and alternative text input 

languages, set character recognition speed, and turn word completion on or off.  
To open a function or a setting, tap it once with the stylus. 

To select the control panel view, select Control panel > View > Large icons to display the application icons as a 
grid, or select Small icons to display the icons as a list. 

To restore original factory settings, select Control panel > Tools > Restore original settings.... This function does 
not affect content you have created, security codes, passwords, the device language, or game scores. 

To install connection settings from cellular operator database, select Control panel > Tools > Setup wizard.... 

  
Q: HOW DO I USE THE PDF READER ON MY NOKIA INTERNET TABLET?  

A: You can view documents in Portable Document Format (PDF). Tap the Applications button, and select PDF reader. 
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Q: HOW DO I USE THE NEWS READER ON MY NOKIA INTERNET TABLET? 

A: You can receive and read Really Simple Syndication (RSS) news feeds from service providers. The service provider 
may be a news agency, entertainment site, or an individual who writes an online diary or journal. 

Tap the Applications key, and select News reader. The news folders you have created are shown on the left. There 
may also be predefined folders. 

To subscribe to a news feed, tap the News feeds button on the application toolbar, and enter or paste the 
address of the news feed to the Add feed dialog. Obtain the address from the feed provider's Web site. Search for 
a link labeled Extensible Markup Language (XML) or RSS, and copy the address of that link by using the context-
sensitive menu. Hold the stylus down on the link for a second, and select Copy link location. Paste the link to the 
Add feed dialog. 

The news reader supports the following file formats: Rich Site Summary, RDF Site Summary, Really Simple 
Syndication (all are also known as RSS), and Atom. 

  
Q: HOW DO I VIEW IMAGES ON MY NOKIA INTERNET TABLET? 

A: You can view images stored on your device, compatible mobile phone, or MultiMediaCard (MMC). Tap the 
Applications button, and select Images. The image viewer supports the following file formats:  

• .bmp  
• .gif  
• .ico  
• .jpeg  
• .png  
• .tiff  
• .svg tiny  
• animated .gif  
The image viewer does not necessarily support all variations of a file format. 

  
Q: HOW DO I USE THE VIDEO PLAYER ON MY NOKIA INTERNET TABLET? 

A: You can watch video clips stored on your device, compatible mobile phone, or MultiMediaCard (MMC). You can 
also watch streaming videos from the Internet. Tap the Applications button, and select Video player. The video 
player supports the following file formats:  

• .3gp  
• .avi  
• .h.263  
• .mpeg1  
• .mpeg4  
• .rv (RealVideo)  
The video player does not necessarily support all the variations of a file format. 
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Q: HOW DO I USE THE INTERNET RADIO ON MY NOKIA INTERNET TABLET? 

A: With the Internet radio you can listen to Internet radio channels or any other compatible audio streams. 

To add a radio channel to the playlist, do the following: 

1. In the Web browser, copy the link of the desired radio channel stream to the clipboard of the device. 
Hold the stylus down on the link for a second, and select Copy link location. 

2. In the home view of the device, tap the Audio player button on the Internet radio channels: dialog. The 
audio player application opens.  

3. Select Audio player > Play list > Add stream....  
4. Tap the Web address field, and paste the link of the radio channel stream. Tap OK.  
5. Select Audio player > Track > Add to favorites.  

To listen to a radio channel, select the desired channel from the playlist on the Internet radio channels: dialog, 
and tap the Play button. To stop listening, tap the Stop button.  

To adjust the volume, tap the Volume button, and drag the slider with the stylus. To close the volume control 
pop-up dialog, tap anywhere outside it. 

Q: HOW DO I USE THE AUDIO PLAYER ON MY NOKIA INTERNET TABLET? 

A: You can listen to music and other audio files stored on your device, compatible mobile phone, or memory card, 
and listen to audio streams from the Internet. You can also create and manage playlists. Tap the Applications 
button, and select Audio player. The audio player supports the following file formats:  

• .aac  
• .amr  
• .mp2  
• .mp3  
• .wav  
• .ra (RealAudio)  
The player does not necessarily support all the variations of a file format. 

  
Q: HOW DO I USE THE E-MAIL FOLDERS ON MY NOKIA INTERNET TABLET? 

A: The Inbox folder contains received messages. The headers of unread messages are shown in bold. 

To send a new message, tap the New e-mail button. To reply to a message, tap the Reply button. To send a reply 
to the sender of a message and to the recipients in the CC field, tap the CC button. To forward a message, tap the 
Forward button. To delete a message, tap the Delete button. To send all unsent messages and receive all new 
messages, tap the Send/Receive button. 

To search for a message, select E-mail > Tools > Search. 

Outbox folder 
Messages waiting to be sent are saved temporarily in the Outbox folder. 

The status of each message is shown next to the message header: 

• Waiting - The message will be sent the next time you connect to your mailbox.  
• On request - The message is sent only if you tap the message and the Send button.  
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• Suspended - The sending of the message was canceled using the Cancel sending function.  
• Failed - The message could not be sent.  
To send the selected message again, tap the Resend button. To cancel the sending of the selected message, tap 
the Cancel button. 

Sent folder 
After a message is sent, it is moved to the Sent: folder. 
To specify the settings of the Sent: folder, select E-mail > Folders > Folder settings.... Define the following options: 

• Sent folder clean-up on: - Select this option to allow automatic deletion of sent messages.  
• Remove messages older than: - Select how often the sent messages are deleted.  
• Select time: - Select (days, weeks, or months) how the interval for deletion is measured.  

 
Drafts folder 
In the Drafts folder, you can save unfinished messages or messages that you want to send later. 

Own folders 
To create a new folder, select E-mail > Tools > Manage folders.... Tap New, and give a name for the new folder.  
To delete a folder, tap the folder, and select E-mail > Folders > Delete 

  
Q: HOW DO I USE E-MAIL SCHEDULING ON MY NOKIA INTERNET TABLET? 

A: When an Internet connection is active, you can send and receive e-mail messages at scheduled intervals. To 
define e-mail scheduling settings, do the following: 

1. Select E-mail > E-mail > Scheduling....  
2. Select the mailbox for which you want to enable scheduling, and tap Edit.  
3. To define the start time, end time, and interval of sending and receiving, tap the desired field, and tap 

the arrows to change the time. If you use the 12-hour clock format, tap the am/pm field. In the Days: 
field, highlight the weekdays you want the connection to be made.  

4. Tap OK to save the settings. 

  
Q: HOW DO I WRITE AND SEND AN E-MAIL MESSAGE FROM MY NOKIA INTERNET TABLET? 

A: To write and send e-mail: 

1. Tap the E-mail icon in the task navigator.  
2. Tap the New e-mail button to create a new message.  
3. Write the recipient's e-mail address. Add a semicolon (;) to separate multiple recipients. If the recipient is 

in your personal contacts list, tap the Contacts button. Select the recipient from the list, and tap Add. 
After you select all the recipients, tap OK.  

4. Fill in the subject, and write the message. To send the message, tap the Send button.  
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Q: HOW DO I RETRIEVE AND READ E-MAIL ON MY NOKIA INTERNET TABLET? 

A: E-mail sent to you is not automatically received by your device, but by your remote mailbox on the e-mail server. 
To read your e-mail, you must first connect to the mailbox and retrieve the e-mail messages to your device. 

To retrieve e-mail from a remote mailbox, select E-mail > E-mail > Send & receive. Select to retrieve e-mail from 
all mailboxes or from a selected mailbox. If you have e-mail in the outbox folder, these messages are sent 
simultaneously. 

To open a message, tap twice the header of the message you want to read. 

  
Q: HOW DO I PROGRAM E-MAIL SETTINGS ON MY NOKIA INTERNET TABLET? 

A: To be able to receive and send e-mail, you must define the settings of the e-mail services you want to use. For 
appropriate settings, contact the service provider that offers the service. 

To create a new mailbox, do the following: 

1. Tap the E-mail button, and select Go to Inbox. The mailbox setup wizard opens. If you already have 
saved settings for a remote mailbox, select E-mail > Tools > New mailbox... to create a new mailbox.  

2. Define the following settings:  
□ Mailbox name: - Enter a descriptive name for your mailbox.  
□ Mailbox type: - Select the e-mail protocol that your e-mail service provider recommends. This setting 

can be selected only once and cannot be changed after you save the mailbox settings or exit the 
wizard. Tap Next.  

□ Name - Enter a name. The name is shown in the sender field of the messages that you send.  
□ User name - Enter your user name given to you by your service provider. The user name is needed 

when you log into your mailbox.  
□ Password - Enter your password. The password is needed when you log into your mailbox. If you 

leave this field empty, you are prompted for a password when you try to connect to your mailbox on 
the e-mail server.  

□ E-mail address - Enter the e-mail address given to you by your service provider. The address must 
contain the @. Replies to your messages are sent to this address. Tap Next.  

□ Incoming server (%s) - Enter the host name or Internet Protocol (IP) address of the Post Office 
Protocol, version 3 (POP3) or Internet Mail Access Protocol (IMAP4) server that receives your e-mail.  

□ Outgoing server (SMTP) - Enter the host name or IP address of the server through which your e-mail 
is sent. Tap Next. 
 
Simple Mail Transfer Protocol (SMTP) servers are used when sending e-mail. To be able to send e-
mail, you must define the SMTP host name or IP address, which you obtain from the service provider 
of the connection you use.  
 
Tip: The SMTP host name or IP address may be different from the host name or IP address of the 
incoming server (POP3 or IMAP4). For example, once you access your Internet service provider e-mail 
over a cellular network, you may need to utilize the SMTP server of the cellular network. Thus, you 
may need to configure as many mailboxes as you have Internet access networks, each mailbox 
having different SMTP host name or IP address. 
 

Tap Finish to complete the mailbox setup or Advanced to define optional e-mail settings. For more information 
on advanced e-mail settings, see the help of the application. 
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Q: HOW DO I USE E-MAIL MESSAGING ON MY NOKIA INTERNET TABLET? 

A: To open the e-mail application, tap the E-mail button, and select the desired function from the menu. 

Important: Exercise caution when opening messages. E-mail messages may contain malicious software or 
otherwise be harmful to your device. 

  
Q: HOW DO I USE BOOKMARKS ON MY NOKIA INTERNET TABLET? 

A: To manage the bookmarks you saved in the device, tap the Web button, and select Bookmarks. The bookmark 
folders are shown on the left, and the bookmarks in the selected folder on the right. 

Note: Your device may have some bookmarks loaded for sites not affiliated with Nokia. Nokia does not warrant or 
endorse these sites. If you choose to access them, you should take the same precautions, for security and 
content, as you would with any Internet site. 

You may not be able to edit or manage the contents of the loaded bookmarks. 

• To open a folder and a bookmark contained in it, tap the folder, and tap the bookmark twice.  
• To add a bookmark to the current Web page, select Bookmark... > Web page > Add bookmark....  
• To save a link as a bookmark, hold the stylus down on the link for a second and select  

Add link to Bookmarks.... 

  
Q: HOW DO I BROWSE THE INTERNET ON MY NOKIA INTERNET TABLET? 

A: To open the browser, tap the Web button, and select "Open new browser window" or a bookmark. 

Before you can connect to the Internet, you must define the proper Internet connection settings. 

Important: Use only services that you trust and that offer adequate security and protection against harmful 
software. 

Browse the Web 

To open a Web page, tap the address field at the bottom of the screen, and enter the address with the on-screen 
keyboard. You can also paste an address that you have cut or copied from another application. Tap the Paste 
button.  

If you saved a bookmark of a Web page that you want to visit, tap the Web button, and select the desired 
bookmark.  

To browse and scroll a Web page, drag a page in the desired direction with the stylus, use the scroll keys, or drag 
the scroll bars on the right side and bottom of the screen.  

To view a page in a larger or smaller size, tap the Zoom key. To select a predefined zoom level from the 
application menu, select Web > View > Zoom, and the desired zoom level.  

To view the Web page in full-screen size, press the full-screen key. To return to normal view, press the full-screen 
key again.  

To view the Web page in optimized size, select View > Optimized view. The Web page is fit to the width of the 
screen; text and images are zoomed and scaled differently is necessary.  

To reload the current page, tap the Refresh button. To stop loading, tap the Stop button.  
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To browse recently visited pages, tap the Back button or the Forward button.  

To change the Web browser settings, select Web > Tools > Settings.... For more information, see the help of the 
application. 

  
Q: HOW DO I DISABLE CONNECTIONS ON MY NOKIA INTERNET TABLET? 

A: To disable Wireless Local Area Network (WLAN) and Bluetooth connections, briefly press the Power key, select 
Flight mode, and tap OK. To enable connections, briefly press the Power key, select Normal mode, and tap OK. 

The WLAN and Bluetooth connections are also disabled when you place the protective cover over the device. 

Note: In the flight mode, you cannot use features that require network or Bluetooth connection. To use the 
features, you must first set the device back to normal mode. If the device has been locked, enter the lock code. 

  
Q: HOW DO I CHANGE THE CONNECTIVITY SETTINGS ON MY NOKIA INTERNET TABLET? 

A: When you access an application that requires an Internet connection, you are asked to select the connection 
(Internet access point) you want to use. 

In the Select connection dialog, select a connection from the list, and tap Connect. Only available connections are 
shown. The connection that you set as preferred appears at the top of the list. If you have not set the preferred 
connection, the last used connection (if available) is shown first. 

To define the connectivity settings, tap the Applications key, and select Control panel > Connectivity settings. 

In the General page, define the following settings: 

• Preferred connection - To change the preferred connection, select a connection from the list.  
• Use without asking - If you select this option, the Internet access point that you selected in  

Preferred connection is used automatically when you start an application requiring an Internet connection. 
In this case, you do not need to confirm the connection.  
 

On the Idle times page, select the time after which the Internet connection ends automatically if the connection 
is not used. Use Packet data idle time for packet-switched data connections, Data call idle time for circuit-
switched data calls, and WLAN idle time for connections created through a Wireless Local Area Network (WLAN) 
access point.  

Note: Time-based charges may apply to the Internet connections. Check with your service provider, and adjust 
the idle times accordingly. 

Note: The network may also have idle timers that may cause the Internet connection to break, regardless of the 
idle timers of the device. 

To use a connection automatically, select Control panel > Connectivity settings > General. Set the desired 
connection as Preferred connection, and select Use without asking. 
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Q: HOW DO I SET UP A CELLULAR CONNECTION ON MY NOKIA INTERNET TABLET? 

A: Before you can connect to the Internet over a wireless network, you must have the following: 

• Subscription to the desired data service from your wireless service provider  
• Proper Internet settings from your wireless service provider  
Tip: Your device includes a settings database with predefined settings of some wireless operators. Select your 
operator from the list, and the settings are installed on your device. To access the database, tap the Applications 
button, and select Control panel > Control panel > Tools > Setup wizard.... 

Note: All wireless operators and settings are not listed, and some settings may also be out of date. 

To set up or edit a wireless connection manually, do the following: 

1. In the Connection setup: Name and type dialog, define the following settings:  
□ Connection name - Enter a descriptive name for the connection.  
□ Connection type - Select the type of network service over which you want to access the Internet. To 

use a packet data service in a wireless network, such as General Packet Radio Service (GPRS), select 
Packet data. To use a circuit-switched data service in a wireless network, such as High Speed Circuit-
Switched Data (HSCSD), select Data call.  

2. In the Choose wireless network dialog, select the type of wireless network over which the Internet 
connection takes place: GSM/UMTS or CDMA. You must select the network manually, if you have not 
paired any mobile phone with your device.  

3. In the connection setup dialog, define the following settings: 
 
Tip: It is common in GPRS packet data networks that the access point name is Internet or it is left blank; 
the dial-up number is usually *99#; and the user name and the password may be left blank. For Code 
Division Multiple Access (CDMA) packet data network settings, contact your service provider.  
 
□ Access point name - Enter the name of the Internet access point. Obtain the name from your 

Internet service provider. This setting is shown if you selected packet data connection, and your 
phone uses a Global System for Mobile communication (GSM) wireless network.  

□ Dial-up number - Enter the modem telephone number of the Internet access point.  
□ User name - Enter a user name, if required. The user name is usually provided by the Internet service 

provider.  
□ Password - Enter a password, if required. The password is usually provided by the Internet service 

provider.  
□ Prompt password at every login: - Select this option if you wish to write a new password every time 

you log onto an Internet server, or if you do not want to save your password in the device.  
4. When you are finished, tap Advanced in the Connection setup: Complete dialog to define advanced 

settings, if necessary. For more information, see the help of the application. 
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Q: HOW DO I USE BLUETOOTH WIRELESS TECHNOLOGY ON MY NOKIA INTERNET TABLET? 

A: Before you can open an Internet connection over a cellular network, you must pair a compatible mobile phone 
with your device. Your device needs an external modem (phone), which is connected to your device with 
Bluetooth wireless technology. 

Bluetooth wireless technology 

Your device is compliant with Bluetooth Specification 1.2 supporting the following profiles: Dial-Up Networking, 
File Transfer/Object Exchange, Generic Access, SIM Access, Serial Port.  

There may be restrictions on using Bluetooth technology in some locations. Check with your local authorities or 
service provider. 

Features that use Bluetooth technology or allow such features to run in the background while using other 
features, increase the demand on battery power and reduce the battery life. 

A Bluetooth connection does not require that the compatible phone and the Nokia 770 Internet Tablet be in line 
of sight, but both devices should be within 10 meters (32 feet) of each other. Connections can be subject to 
interference from obstructions, such as walls or other electronic devices. 

Your device operates always in non-discoverable and non-connectable mode, and is not visible to other devices 
through the Bluetooth connection, unless you create such connection. Do not create connections to Bluetooth 
devices you do not trust. 

Pair a phone with your device 

You must always initiate the pairing of devices from your Nokia 770 Internet Tablet. Although you can only use 
one phone at a time, you can pair several phones with your device. 

To pair a phone with your device, do the following: 

1. Tap the Phone icon in the status indicator area, and select Select phone.... The selection wizard opens, 
and your device begins to search for compatible Bluetooth devices. If you have already paired a phone 
with your device, the menu item is called Change phone.... In that case, select Change phone..., and tap 
New.  

2. Select the desired phone from the list of found devices, and tap Next. Your device generates a passcode.  
3. Use the generated passcode or replace it with a passcode of your own. Tap Next, and enter the same 

passcode on your phone.  
4. Tap Finish to save the settings.  

 
Tip: Set your Nokia 770 Internet Tablet as a trusted device from the Bluetooth menu of your phone. This 
way you allow your device to access your phone, and you do not have to confirm the connection every 
time you activate it. For more information, refer to the user guide of your phone. 
 

To change the paired phone, do the following: 

1. Tap the Phone icon in the status indicator area, and select Change phone.... The Phone dialog opens, and 
all paired phones are shown in the Selected phone: list.  

2. Select the desired phone, and tap OK.  
 

To view information about the currently selected phone, tap Details. 
To delete the currently selected phone from the list, select Details > Delete. 
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Q: WHAT IS THE DIFFERENCE BETWEEN A SOFTWARE UPDATE AND AN OPERATING SYSTEM UPGRADE? 

A: Software update is the latest version of the Internet Tablet 2005 software edition. It is available for downloading 
at http://www.nokia.com/770/support.  
 
The Nokia 770 Internet Tablet's software is upgradeable. Nokia is planning to launch an operating system 
upgrade next year - Internet Tablet 2006 software edition - with support to additional mainstream and novelty 
services, including Internet telephony (VoIP) and Instant Messaging. 

  
Q: HOW DO I EDIT A WLAN CONNECTION ON MY NOKIA INTERNET TABLET? 

A: The following settings are shown when you edit an existing Wireless Local Area Network (WLAN) connection or 
when you skip the scan for WLAN networks: 

• Network name (SSID): - Shows an empty field or the name of the previously defined connection.  
• Network mode - Select between Infrastructure and Ad hoc modes. The Infrastructure mode is used with the 

Internet connections.  
• Security method: - Select None (no security), Wired Equivalent Privacy (WEP) (medium security), Wi-Fi 

Protected Access (WPA) pre-shared key (high security), or WPA with EAP (high security). 
  

Tip: The device supports WEP with key lengths of 40, 104, or 232 bits (equal to 64, 128, and 256 bits depending 
on the WLAN access point manufacturer). 

For example, in the access point, select 40 (64) bits and enter 5 characters. In the device, select correspondingly 
40 bits and enter the same 5 characters. 

  
Q: HOW DO I CREATE A NEW WLAN CONNECTION ON MY NOKIA INTERNET TABLET? 

A: To set up the Wireless Local Area Network (WLAN) connection manually, do the following: 

1. In the Connection setup: Name and type dialog, define the following settings: 

□ Connection name - Enter a descriptive name for the connection.  
□ Connection type - Select WLAN.  

The device asks whether you want to scan for available WLAN networks. Tap Yes to start the scan, or 
No to skip it. 
After the scan, all available WLAN networks are shown with information about each WLAN 
connection: 
□ Security level of WLAN connection: 

No security (for example, a public access point in an airport) 
Medium security (Wired Equivalent Privacy (WEP) authentication) 
High security (Wi-Fi Protected Access (WPA) authentication).  
The security level of the network affects the settings that are shown when you tap Next. 

□ Name of the WLAN network  
□ WLAN signal strength  
□ A checkmark is displayed if the WLAN network is already defined for an Internet connection 

setup that you have saved in the device 
2. Tap Finish to save the settings. To define advanced settings, tap Advanced. For more information, see the 

help on Internet settings.  
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Tip: You may need to define advanced settings if, for example, your Internet access requires the use of proxies. 

Q: HOW DO I ACCESS THE INTERNET ON MY NOKIA INTERNET TABLET? 

A: To access the Internet, you must define the settings of the Internet connection and of the Internet access point 
through which the connection takes place. 

To access the Internet, tap the Web button on the task navigator, and select a bookmark. The Select connection 
dialog opens, and the device searches for Wireless Local Area Network (WLAN) networks and lists all available 
connections. Select a connection from the list, and tap Connect. 

To access and define the Internet connections manually, tap the Applications button, and select Control panel > 
Connectivity settings > Connections. 

To create a new or edit an existing connection, tap New or Edit. If you tapped New, the welcome page of the 
Internet setup wizard is displayed. Tap Next to proceed to the Connection setup: Name and type dialog. 

To delete a connection, tap Delete. 

  
Q: HOW DO I FIND THE MAC ADDRESS OF THE BLUETOOTH AND WLAN CONNECTIONS ON MY NOKIA 770 INTERNET 

TABLET? 

A: The Media Access Control (MAC) addresses of the Bluetooth and wireless local area network (WLAN) connections 
are not shown anywhere on the user interface of your Nokia 770 Internet Tablet. 
 
To find the MAC address, do the following: 

1. 1. Switch the device off, and disconnect the charger from the device. 
2. Remove the battery. You can find the MAC addresses of the Bluetooth and WLAN connections printed 
on the label underneath the battery. A MAC address contains 12 characters.  

In a local area network (LAN) or other networks, the MAC address is the unique hardware number of your device. 

  
Q: HOW DO I SEARCH FOR FILES ON MY NOKIA INTERNET TABLET? 

A: To search for files you created or downloaded, do the following: 

1. Tap the Applications button, and select Search.  
2. Enter a search word or multiple search words. The more search words you use, the more accurate the 

search results.  
3. If needed, limit the search to e-mail messages, contacts, or bookmarks; or select all files on the device. 

To set additional search options, tap Options.  
4. To start the search, tap OK. Results appear in the Search Results window.  
5. To stop the search at any time, tap the Stop button on the toolbar.  

The search function in your device operates with Boolean AND logic. The more search words and options you set, 
the more accurate the search results. If you get too few results, limit the number of search words and options. 
The search function is not case-sensitive. 

 

 
 
 
 


